<!doctype html>
<html class="" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>2019 Super Bowl: Inside the NFL&#039;s Star-Studded Commercial | Billboard</title>
<meta name="title" property="title" content="2019 Super Bowl: Inside the NFL&#039;s Star-Studded Commercial" />
<meta name="description" property="description" content="Inside the NFL&#039;s Super Bowl spot, a 2-minute ad set to run during this year&#039;s big game that brings together over 50 players to kick off the celebration of the league&#039;s 100th season in 2019." />
<meta name="og:title" property="og:title" content="Inside the NFL&#039;s Star-Studded Super Bowl Commercial" />
<meta name="og:description" property="og:description" content="Inside the NFL&#039;s Super Bowl spot, a 2-minute ad set to run during this year&#039;s big game that brings together over 50 players to kick off the celebration of the league&#039;s 100th season in 2019." />
<meta name="og:image" property="og:image" content="https://www.billboard.com/files/media/The-100-Year-Game-SBLIII-2019-billboard-1548.jpg" />
<meta name="og:image:width" property="og:image:width" content="1548" />
<meta name="og:image:height" property="og:image:height" content="1024" />
<meta name="og:image:type" property="og:image:type" content="image/jpeg" />
<meta name="og:url" property="og:url" content="https://www.billboard.com/news/inside-nfls-star-studded-super-bowl-commercial-1177777" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" property="twitter:creator" content="" />
<meta name="twitter:creator:id" property="twitter:creator:id" content="" />
<meta name="twitter:url" property="twitter:url" content="https://www.billboard.com/news/inside-nfls-star-studded-super-bowl-commercial-1177777" />
<meta name="twitter:title" property="twitter:title" content="Inside the NFL&#039;s Star-Studded Super Bowl Commercial" />
<meta name="twitter:description" property="twitter:description" content="Inside the NFL&#039;s Super Bowl spot, a 2-minute ad set to run during this year&#039;s big game that brings together over 50 players to kick off the celebration of the league&#039;s 100th season in 2019." />
<meta name="twitter:image" property="twitter:image" content="https://www.billboard.com/files/media/The-100-Year-Game-SBLIII-2019-billboard-1548.jpg" />
<meta name="twitter:site" content="@billboard">
<meta property="og:site_name" content="Billboard" />
<meta property="og:type" content="article" />
<link rel="canonical" href="https://www.hollywoodreporter.com/news/inside-nfls-star-studded-super-bowl-commercial-1177777">
<link rel="amphtml" href="https://www.billboard.com/amp/articles/news/super-bowl/8496227/2019-super-bowl-nfl-commercial">
<link rel="shortcut icon" href="https://assets.billboard.com/assets/1548962659/images/favicon.ico?52b3f835b807020ba548" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="https://assets.billboard.com/assets/1548962659/images/BB_favicon144.png?52b3f835b807020ba548">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.hollywoodreporter.com/news/inside-nfls-star-studded-super-bowl-commercial-1177777",
            "headline": "Inside the NFL&#039;s Star-Studded Super Bowl Commercial"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.billboard.com/files/media/The-100-Year-Game-SBLIII-2019-billboard-1548.jpg",
                    "height": 1024,
                    "width": 1548
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Patrick Shanley"
                    }
                            ],
            "datePublished": "2019-02-03T21:41:49-05:00",
            "dateModified": "2019-02-03T21:45:59-05:00",
            "description": "The league gathered greats from the past six decades including Terry Bradshaw, Jim Brown, Peyton Manning, Tom Brady, Drew Brees, Todd Gurley, Odell Beckham Jr. and many, many more to help kick off its 100th season celebration."
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.billboard.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    </script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"billboard","zone":"","disable_initial_load":true,"single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1547064604495.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["t_1", "/6419/billboard/articles/news", [[970,250],[728,90],[970,90]], "t", {"1024":[[970,250],[728,90],[970,90]],"768":[[728,90]],"0":[[320,50]]}, 0],                                                                    ["m2_1", "/6419/billboard/articles/news", [[300,250]], "m2", {"1024":[[300,250]],"768":[[300,250]],"0":[[320,50],[300,250]]}, 0],                                                                    ["m1_1", "/6419/billboard/articles/news", [[300,250],[300,600]], "m1", {"1024":[[300,250],[300,600]],"768":[],"0":[[320,50],[300,250]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":{"^m[0-9]{0,2}$":"172342566722377_313225972634035"}},"moat":true});
                    }
                });
            </script>

<script type='text/javascript'>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</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/billboard/articles/news';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
            }
});
</script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-1266747-9']);
    _gaq.push(['_setDomainName', 'billboard.com']);
    _gaq.push(['_setAllowLinker', true]);
    _gaq.push(['_trackPageview']);

            _gaq.push(["_setCustomVar", 1, "author", "Patrick Shanley"]);

            _gaq.push(["_setCustomVar", 2, "pubDate", "2019020321"]);

    
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '8496227'

                    , 'contentType': 'article'

                    , 'author': 'Patrick Shanley'

                    , 'category': 'Super Bowl'

                    , 'tags': 'bbnews, super-bowl, terry-bradshaw, jim-brown, peyton-manning, tom-brady, news, super-bowl'

                    , 'publishDate': '2019020321'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-MD3ZLS');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="https://assets.billboard.com/assets/1548962659/css/article.css?52b3f835b807020ba548">
<script type='text/javascript'>
        var BB = BB || {};
        BB.config = BB.config || {
            contentHost: "https://www.billboard.com",
            mediaHost: "https://www.billboard.com"
        };
    </script>
</head>
<body class="article-page" data-trackcategory="Article" data-twitter-handle="billboard">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.billboard.com/assets/1548962659/images/Billboard-white.svg?52b3f835b807020ba548" alt="Billboard">
<span class="site-header__brand-name">Billboard</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<div class="site-header__social-subscribe">
<span class="site-header__nav-link site-header__nav-link--subscribe">
Subscribe
<div class="site-header__subscribe">
<div class="site-header__subscribe-image-holder">
<img src="https://www.billboard.com/files/styles/nav-cover-topcrop/public/media/margo-price-brandi-carlile-cov-bb2-2019-ucnxs-400.jpg">
<a href="https://subscribe.billboard.com/sub/?p=BBL&amp;f=sale&amp;s=IB1404NS04" class="site-header__subscribe-button">
Subscribe now
</a>
</div>
<a href="/newsletters" class="site-header__subscribe-button--newsletter">
Newsletter Sign Up
</a>
</div>
</span>
<a href="https://www.facebook.com/Billboard/" title="Facebook">
<i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/billboard" title="Twitter">
<i class="fa fa-twitter"></i>
</a>
</div>
<ul class="site-header__nav-items">
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;grammys class=site-header__nav-link>Grammys</a> </li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts class=site-header__nav-link>Charts</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;hot-100 class=site-header__subnav-link>Hot 100</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;billboard-200 class=site-header__subnav-link>Billboard 200</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;artist-100 class=site-header__subnav-link>Artist 100</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-greatest-of-all-time class=site-header__subnav-link>Greatest of All Time</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;hot-100-60th-anniversary class=site-header__subnav-link>Hot 100 60th Anniversary</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-pop class=site-header__subnav-link>Pop</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-rbhip-hop class=site-header__subnav-link>R&amp;B/Hip-Hop</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-latin class=site-header__subnav-link>Latin</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-danceelectronic class=site-header__subnav-link>Dance/Electronic</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-country class=site-header__subnav-link>Country</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-rock class=site-header__subnav-link>Rock</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-web class=site-header__subnav-link>Web</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-breaking-and-entering class=site-header__subnav-link>Breaking and Entering</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-christiangospel class=site-header__subnav-link>Christian/Gospel</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-international class=site-header__subnav-link>International</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;year-end class=&#x20;link-external&#x20;site-header__subnav-link target=blank class=site-header__subnav-link>Year-End</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-holiday class=site-header__subnav-link>Holiday</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;news class=site-header__nav-link>News</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;festivals class=site-header__subnav-link>Festivals</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hub&#x2F;pride class=site-header__subnav-link>Pride</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hip-hop-rap-r-and-b class=site-header__subnav-link>R&amp;B/Hip-Hop</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;dance class=site-header__subnav-link>Dance</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;pop class=site-header__subnav-link>Pop</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;style class=site-header__subnav-link>Style</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;country class=site-header__subnav-link>Country</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;latin class=site-header__subnav-link>Latin</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;rock class=site-header__subnav-link>Rock</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hub&#x2F;broadway class=site-header__subnav-link>Broadway</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hub&#x2F;international class=site-header__subnav-link>International</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;k-pop class=site-header__subnav-link>K-Pop</a> </li>
</ul>
</li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;videos class=site-header__nav-link>Video</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;photos class=site-header__nav-link>Photos</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;biz class=site-header__nav-link>Business</a> </li>
</ul>
<ul class="site-header__nav-items site-header__nav-items--more">
<li class="site-header__nav-item collapsed ">
<span class=site-header__nav-link--more&#x20;site-header__nav-link class=site-header__nav-link>More</span><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;grammys class=site-header__subnav-link>Grammys</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts class=site-header__subnav-link>Charts</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;news class=site-header__subnav-link>News</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;videos class=site-header__subnav-link>Video</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;photos class=site-header__subnav-link>Photos</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;biz class=site-header__subnav-link>Business</a> </li>
</ul>
</li>
</ul>
<span class="site-header__nav-item site-header__nav-item--mobile-subscribe">
<a href="https://subscribe.billboard.com/sub/?p=BBL&amp;f=sale&amp;s=IB1404NS04" class="site-header__nav-link">
Subscribe
</a>
</span>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;ampthemag.us8.list-manage.com&#x2F;subscribe&#x3F;u&#x3D;6b7f0d28a318978ae93633789&amp;id&#x3D;3db035a4e3 class=&#x20;link-external&#x20;site-header-links__link target=blank class=site-header-links__link>The Real</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;hot-100 class=site-header-links__link>Hot 100</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;billboard-200 class=site-header-links__link>Billboard 200</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;super-bowl class=site-header-links__link>Super Bowl LIII</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;festivals class=site-header-links__link>Festivals</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;latin class=site-header-links__link>Latin</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;podcasts class=site-header-links__link>Podcasts</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;pop class=site-header-links__link>Pop</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hip-hop-rap-r-and-b class=site-header-links__link>R&amp;B/Hip-Hop</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;chart-beat class=site-header-links__link>Chart Beat</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-t ' id="t_1" data-position='t' data-slot-name="t" data-sizes='[[990,350],[970,250],[728,90],[970,90],[970,66],[728,91],[980,50],[980,250]]' data-size-mapping='{"1024":[[990,350],[970,250],[728,90],[970,90],[970,66],[728,91],[980,50],[980,250]],"768":[[728,91],[728,90]],"0":[[300,50],[320,50],[320,170],[320,51]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"t"}' data-ad-unit='/6419/billboard/articles/news' data-trackaction="Top Banner Ad" data-tracklabel="Ad Click">
</div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' id="o1_1" data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"o1"}' data-ad-unit='/6419/billboard/articles/news' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="page-content">
<main class="article">
<section class="left-rail js-leftRail-container ">
<div class="left-rail__list js-leftRail"></div>
<script type="application/json">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</script>
</section>
<section class="main-well js-mainWell">
<article class="article__content-well article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="8496227" data-url-breadcrumb="/articles/news/super-bowl/8496227/2019-super-bowl-nfl-commercial" data-content-type="article" data-page-title="2019&#x20;Super&#x20;Bowl&#x3A;&#x20;Inside&#x20;the&#x20;NFL&#x27;s&#x20;Star-Studded&#x20;Commercial" data-canonical="https://www.hollywoodreporter.com/news/inside-nfls-star-studded-super-bowl-commercial-1177777" data-chartbeatSection="" data-analytics-category="Super Bowl" data-analytics-tags="bbnews, super bowl, Terry Bradshaw, Jim Brown, Peyton Manning, Tom Brady, News, Super Bowl">
<div class="article__header">
<h1 class="article__headline">Inside the NFL&#039;s Star-Studded Super Bowl Commercial</h1>
<p class="article__meta">
<span class="js-publish-date article__publish-date" data-pubdate-value="2019020321">
2/3/2019
</span>
by
<span class="js-authors-list">
<span class="author">
<a href="/author/6509376" class="article__author-link">Patrick Shanley</a>
</span>  <ul class="social-share">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Inside&#x20;the&#x20;NFL&#x27;s&#x20;Star-Studded&#x20;Super&#x20;Bowl&#x20;Commercial" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;inside-nfls-star-studded-super-bowl-commercial-1177777" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Inside&#x20;the&#x20;NFL&#x27;s&#x20;Star-Studded&#x20;Super&#x20;Bowl&#x20;Commercial" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;inside-nfls-star-studded-super-bowl-commercial-1177777" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Inside&#x20;the&#x20;NFL&#x27;s&#x20;Star-Studded&#x20;Super&#x20;Bowl&#x20;Commercial" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;inside-nfls-star-studded-super-bowl-commercial-1177777&subject=Inside&#x20;the&#x20;NFL&#x27;s&#x20;Star-Studded&#x20;Super&#x20;Bowl&#x20;Commercial">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</span>
</p>
</div>
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="ndn_embed" data-config-distributor-id="91574" data-config-height="9/16w" id="ndn-video-player-1" style="width:100%;">
<img src="https://www.billboard.com/files/styles/article_main_image/public/media/The-100-Year-Game-SBLIII-2019-billboard-1548.jpg" srcset="https://www.billboard.com/files/styles/article_main_image/public/media/The-100-Year-Game-SBLIII-2019-billboard-1548.jpg 636w, https://www.billboard.com/files/media/The-100-Year-Game-SBLIII-2019-billboard-1548.jpg 1548w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 620px" class="main-media__image--expandable main-media__image" alt="do not reuse">
<figcaption class="media__details-text">
<div class="media__credit">Courtesy Photo</div>
<div class="media__caption">A scene from the Super Bowl The 100-Year Game commercial.</div>
</figcaption>
</div>
<div class="expanded-image__target" data-sources='[{"size":"1548x1024","url":"https:\/\/www.billboard.com\/files\/media\/The-100-Year-Game-SBLIII-2019-billboard-1548.jpg"},{"size":"636x421","url":"https:\/\/www.billboard.com\/files\/styles\/article_main_image\/public\/media\/The-100-Year-Game-SBLIII-2019-billboard-1548.jpg"}]' data-alt-text="do not reuse"></div> </figure>
<div class="article__body js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-m2 ' id="m2_1" data-position='m2' data-slot-name="m2" data-sizes='[[300,250],[300,252]]' data-size-mapping='{"1024":[[300,250],[300,252]],"768":[[300,250],[300,252]],"0":[[300,50],[320,50],[300,250]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m2","dartlegolas":"segments","amazon":"1"}' data-ad-unit='/6419/billboard/articles/news' data-trackaction="" data-tracklabel="Ad Click">
</div>
<h2 class="article__deck">
The league gathered greats from the past six decades including Terry Bradshaw, Jim Brown, Peyton Manning, Tom Brady, Drew Brees, Todd Gurley, Odell Beckham Jr. and many, many more to help kick off its 100th season celebration.
</h2>
<p>A golden ball arcs overhead, a tight spiral sailing across a chaotic scene of upturned tables and smashed champagne glasses, and falls amid a mob of scrambling, muscle-bound actors stuffed into tuxedos. The struggle is harried, but understandable, when the instigator of the scene is taken into account: four-time Super Bowl champion quarterback Terry Bradshaw.</p><p>&quot;He&#39;s still got it,&quot; a crewmember whispers in awe as Bradshaw tosses another pass across the room.</p><p>That sort of reverence is shared by everyone who walks onto the set of the NFL&#39;s upcoming Super Bowl spot, a 2-minute ad set to run during this year&#39;s big game that brings together over 50 players to kick off the celebration of the league&#39;s 100th season in 2019. NFL100, as the year-long celebration is called, will officially launch at Super Bowl LIII in Atlanta this week and will be promoted during off-season events such as the NFL combine in February, the draft in April and the Hall of Fame induction ceremony in August. The events will culminate at next year&#39;s Super Bowl LIV in Miami.</p><p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" data-src="https://www.youtube.com/embed/tJjiIuH1VnY" width="560"></iframe></p><p>Bradshaw is hardly the only star in attendance on this third and final day of shooting. Los Angeles Rams Aaron Donald and Todd Gurley are both on hand (just days before flying to New Orleans to clinch a victory over the Saints and secure their slot against the New England Patriots in Super Bowl LIII); iconic running backs Emmitt Smith and Barry Sanders toss around jokes and friendly words of encouragement&nbsp;(&quot;You&#39;ve still got it,&quot; Smith yells enthusiastically to Sanders as the former Detroit Lion, now 50, rips off a spin move and puts on a burst of speed); Denver Broncos linebacker Von Miller, decked out in a bedazzled white tuxedo jacket and flat-brimmed Stetson, wraps up 14-time Pro Bowler Tony Gonzalez as he sprints toward a 6-foot-tall&nbsp;wedding cake; Bradshaw lobs passes across the room between takes &mdash; and that&#39;s just the activity in a few hours of this monumental shoot.&nbsp;</p><p>&quot;When I first got this script I didn&rsquo;t think it was real,&quot; director Peter Berg tells&nbsp;<em>The Hollywood Reporter</em>&nbsp;as his crew hustles to set up for their next shot (Gurley tossing a lateral to Sanders as Smith cheers him on from a nearby table). &quot;I thought they were joking; they wouldn&rsquo;t be able to get all these football players together.&quot;</p><p>Berg&#39;s incredulity&nbsp;is easy to understand. The commercial, which didn&#39;t even get shooting dates until Dec. 21, brings together a staggering roster of NFL greats, from legendary icons to recent Hall of Fame inductees to current stars.&nbsp;</p><p>
<div class="embedded-content" data-nid="8496218" data-nodetype="article" data-template="readmore">
<script type="application/json">
          {"path":"https:\/\/www.billboard.com\/articles\/news\/super-bowl\/8496218\/2019-super-bowl-chloe-x-halle-america-the-beautiful","title":"2019 Super Bowl: Chloe x Halle Perform &#039;America the Beautiful&#039;","type":"article","id":"8496218","relative_path":"\/articles\/news\/super-bowl\/8496218\/2019-super-bowl-chloe-x-halle-america-the-beautiful","image":{"source":"Getty","title":null,"title_text":null,"path_original":"\/files\/media\/chloe-halle-national-anthem-2019-billboar-1548.jpg","path":"\/files\/media\/chloe-halle-national-anthem-2019-billboar-1548.jpg","image_path_original":"\/files\/media\/chloe-halle-national-anthem-2019-billboar-1548.jpg","file_uri":"public:\/\/media\/chloe-halle-national-anthem-2019-billboar-1548.jpg","extension":"jpg","type":"image","mime_type":"image\/jpeg","file_size":1207501,"width":1548,"height":1024,"orientation":"landscape","caption":"Chloe X Halle perform during the Super Bowl LIII Pregame at Mercedes-Benz Stadium on Feb. 3, 2019 in Atlanta.\u00a0","credit":"Kevin Winter\/Getty Images","caption_raw":"Chloe X Halle perform during the Super Bowl LIII Pregame at Mercedes-Benz Stadium on Feb. 3, 2019 in Atlanta.\u00a0","credit_raw":"Kevin Winter\/Getty Images","animated":false}}
      </script>
</div></p><p>&quot;We had a meeting to get a sense of if this was something guys can do,&rdquo; Tracy Perlman, senior vp football communications for the NFL, tells&nbsp;<em>THR</em>. Perlman and her team were instrumental in making the idea a reality, but first she had to pull out her Rolodex to see if she could actually get players to sign on. Her first call? Legendary Dallas Cowboys wide receiver Michael Irvin.</p><p>&ldquo;I called and said I wanted to pitch him something to get his feedback. He literally said to me, &lsquo;I&rsquo;m in, and that spot proves that once it&rsquo;s in your blood it&rsquo;s forever in your blood,&#39;&quot; she recalls. She then dialed Deion Sanders (&quot;He calls me T-Peezy&quot;), who was equally excited to be a part of the shoot. &quot;It just started to roll and we were making phone calls constantly,&quot; says Perlman.</p><p>Among other players that made time for the ad are Peyton Manning, Tom Brady, Brian Urlacher, Dick Butkus, Drew Brees, Eli Manning, Ed Reed, Franco Harris, Jerry Rice, Jim Brown, Joe Greene, Joe Montana, Juju Smith Schuster, LaDainian Tomlinson, Larry Fitzgerald, Michael Strahan, Odell Beckham Jr., Saquon Barkley Richard Sherman, Rob Gronkowski, plus NFL commissioner Roger Goodell and many, many others.</p><p>
<div class="embedded-content" data-nid="8496213" data-nodetype="article" data-template="readmore" data-amp-enabled="1">
<script type="application/json">
          {"path":"https:\/\/www.billboard.com\/articles\/news\/super-bowl\/8496213\/super-bowl-2019-gladys-knight-national-anthem","title":"Gladys Knight Sings the National Anthem at Super Bowl 2019: Watch","type":"article","id":"8496213","relative_path":"\/articles\/news\/super-bowl\/8496213\/super-bowl-2019-gladys-knight-national-anthem","image":{"source":"Getty","title":null,"title_text":null,"path_original":"\/files\/media\/gladys-knight-super-bowl-2019-billboard-1548.jpg","path":"\/files\/media\/gladys-knight-super-bowl-2019-billboard-1548.jpg","image_path_original":"\/files\/media\/gladys-knight-super-bowl-2019-billboard-1548.jpg","file_uri":"public:\/\/media\/gladys-knight-super-bowl-2019-billboard-1548.jpg","extension":"jpg","type":"image","mime_type":"image\/jpeg","file_size":901268,"width":1548,"height":1024,"orientation":"landscape","caption":"Gladys Knight sings the National Anthem\u00a0 before the New England Patriots play the Los Angeles Rams in Super Bowl LIII at Mercedes-Benz Stadium in Atlanta on Feb. 3, 2019.","credit":"Jim Davis\/The Boston Globe via Getty Images","caption_raw":"Gladys Knight sings the National Anthem\u00a0 before the New England Patriots play the Los Angeles Rams in Super Bowl LIII at Mercedes-Benz Stadium in Atlanta on Feb. 3, 2019.","credit_raw":"Jim Davis\/The Boston Globe via Getty Images","animated":false}}
      </script>
</div></p><p>&quot;It&rsquo;s crazy. Odell comes in, Saquon goes out. Jim Brown comes in, Joe Montana goes out. They just keep coming and we just try to keep up,&quot; Berg says.&nbsp;</p><p>The premise of the ad is simple: a gala reception honoring the league breaks into a pickup football game that, naturally, wreaks havoc on the swanky ballroom. As such, players are allowed to show off their skills, both athletically and as fledgling thespians.&nbsp;</p><p>&quot;When you walk into a room and see Franco Harris, Jim Brown, Ed Reed, LaDainian Tomlinson, Brian Urlacher &mdash; you&rsquo;re just kind of blown away by the magnitude of what this game represents,&quot; Fitzgerald tells&nbsp;<em>THR</em>. &quot;You feel like a child again.&quot; Don&#39;t expect to see Fitzgerald on any Hollywood red carpets in the future, however. &quot;I&rsquo;m not a Hollywood guy, not even in the least bit,&quot; he adds.</p><p>
<div class="embedded-content" data-nid="8496229" data-nodetype="article" data-template="readmore" data-amp-enabled="1">
<script type="application/json">
          {"path":"https:\/\/www.billboard.com\/articles\/news\/super-bowl\/8496229\/maroon-5-super-bowl-halftime-recap","title":"Maroon 5 Put Their Heads Down and Power Through Hits-Filled, Controversy-Free Super Bowl Set ","type":"article","id":"8496229","relative_path":"\/articles\/news\/super-bowl\/8496229\/maroon-5-super-bowl-halftime-recap","image":{"source":"Getty","title":null,"title_text":null,"path_original":"\/files\/media\/02-maroon-5-super-bowl-2019-billboard-1548.jpg","path":"\/files\/media\/02-maroon-5-super-bowl-2019-billboard-1548.jpg","image_path_original":"\/files\/media\/02-maroon-5-super-bowl-2019-billboard-1548.jpg","file_uri":"public:\/\/media\/02-maroon-5-super-bowl-2019-billboard-1548.jpg","extension":"jpg","type":"image","mime_type":"image\/jpeg","file_size":1065068,"width":1548,"height":1024,"orientation":"landscape","caption":"Maroon 5 perform during the Pepsi Super Bowl LIII Halftime Show at Mercedes-Benz Stadium on Feb. 3, 2019 in Atlanta.\u00a0","credit":"Harry How\/Getty Images","caption_raw":"Maroon 5 perform during the Pepsi Super Bowl LIII Halftime Show at Mercedes-Benz Stadium on Feb. 3, 2019 in Atlanta.\u00a0","credit_raw":"Harry How\/Getty Images","animated":false}}
      </script>
</div></p><p>The idea of bringing together league legends and current stars was an intentional aim to showcase the game&#39;s appeal to multiple generations.&nbsp;</p><p>&quot;Football is America&rsquo;s last big tent,&quot;&nbsp; It&rsquo;s what brings Americans together,&quot; Tim Ellis, chief marketing officer for the NFL, tells&nbsp;<em>THR</em>. &quot;It&rsquo;s critical for us to welcome our fans who have been with the NFL for decades as well as our younger generation who we have to work a little harder to connect with.&quot;</p><p>One face that Ellis hopes will be familiar to younger audiences is Tyler &quot;Ninja&quot; Blevins &mdash; the video game streamer who broke out in a big way in 2018 by attracting millions of viewers to his Twitch channel where he plays&nbsp;Fortnite&nbsp;&mdash; who has a cameo in the new ad. &quot;That, of course, will not be recognized by our older fans but our younger fans will go nuts when they see he&rsquo;s a part of the spot,&quot; Ellis says.&nbsp;</p><p>For almost everyone involved in the shoot, however, seeing such a large number of NFL legends under the same roof is a once-in-a-lifetime experience.&nbsp;</p><p>&quot;It&rsquo;s pretty emotional,&quot; says Berg. &quot;You see the young, the not-so-young, the middle-aged and the older guys and it makes you actually think about growing up and about life.&quot;</p><p><em>This article originally appeared on </em><a href="https://www.hollywoodreporter.com/news/inside-nfls-star-studded-super-bowl-commercial-1177777" target="_blank">The Hollywood Reporter</a><em>.</em></p><p><a href="/super-bowl" onclick="_gaq.push(['_trackEvent','InlineCirculation','SuperBowlLIII']);"><img alt="Super Bowl 53" src="https://www.billboard.com/files/media/recirc-superbowl-2019-v2-2018-billboard.jpg" width="620" /></a></p>
</div>
<div class="article-meta-bottom">
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Inside&#x20;the&#x20;NFL&#x27;s&#x20;Star-Studded&#x20;Super&#x20;Bowl&#x20;Commercial" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;inside-nfls-star-studded-super-bowl-commercial-1177777" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Inside&#x20;the&#x20;NFL&#x27;s&#x20;Star-Studded&#x20;Super&#x20;Bowl&#x20;Commercial" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;inside-nfls-star-studded-super-bowl-commercial-1177777" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Inside&#x20;the&#x20;NFL&#x27;s&#x20;Star-Studded&#x20;Super&#x20;Bowl&#x20;Commercial" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;inside-nfls-star-studded-super-bowl-commercial-1177777&subject=Inside&#x20;the&#x20;NFL&#x27;s&#x20;Star-Studded&#x20;Super&#x20;Bowl&#x20;Commercial">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="ad_desktop dfp-ad" data-position="zergnet" data-sizes="[[4,4]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="/6419/billboard/zergnet">
</div>
<div class='js-leftRail-slot-m1' id="m1_1" data-position='m1' data-slot-name="m1" data-sizes='[[300,250],[300,600],[300,251]]' data-size-mapping='{"1024":[[300,250],[300,600],[300,251]],"768":[],"0":[[300,50],[320,50],[300,250],[300,251]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m1","amazon":"1"}' data-ad-unit='/6419/billboard/articles/news' data-trackaction="" data-tracklabel="Ad Click">
</div>
<div class="js-ad-pageTargeting">
<script type="application/json">
        {
                            "tags_global": ["fe-api","articles","news","super-bowl","8496227","2019-super-bowl-nfl-commercial","[node:chart_primary_category]"],
                            "page": "8496227",
                            "tags": ["bbnews","super bowl","Terry Bradshaw","Jim Brown","Peyton Manning","Tom Brady","Super Bowl","news","super-bowl","terry-bradshaw","jim-brown","peyton-manning","tom-brady"],
                            "env": "prod",
                            "url": "b6b71c20"
                    }
        </script>
</div>
</article>
<div class="js-leftRail-loadNewContent" data-currentId="8496227" data-urlPrefix="/fe_data"></div>
</section>
</main>
</main>
<div class="ad_desktop dfp-ad" data-position="promo" data-sizes="[[2,2],[5,5]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="/6419/billboard/articles/news" style="height: 0; overflow: hidden;"></div>
<footer id="site-footer" class="site-footer">
<div class="container footer-content">
<div class="cover-image">
<a href="https://subscribe.billboard.com/sub/?p=BBL&amp;f=sale&amp;s=IB1404NS04">
<img src="https://www.billboard.com/files/styles/magazine_cover/public/media/margo-price-brandi-carlile-cov-bb2-2019-ucnxs-400.jpg" alt="Subscribe to Billboard">
</a>
</div>
<div class="subscribe">
<h2>Magazine</h2>
<ul>
<li><a class="site-footer__link" href="https://subscribe.billboard.com/sub/?p=BBL&f=landing" title="Customer Service">Customer Service</a></li>
<li><a class="site-footer__link" href="https://subscribe.billboard.com/sub/?p=BBL&f=sale&s=IB1404NS03" title="Subscribe">Subscribe</a></li>
<li><a class="site-footer__link" href="https://shop.billboard.com/" title="Buy this issue">Buy this issue</a></li>
</ul>
<h2>Billboard biz</h2>
<p>The online extension of Billboard Magazine, billboard.biz is the essential online destination for the music business.</p>
<p><a class="site-footer__link" href="/biz" title="Learn More">Learn More</a></p>
</div>
<nav class="footer-nav">
<h2>Sharing Billboard</h2>
<ul>
<li><a class="site-footer__link" href="http&#x3A;&#x2F;&#x2F;www.facebook.com&#x2F;Billboard" class="&#x20;link-external" target="blank">Facebook</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;twitter.com&#x2F;billboard" class="&#x20;link-external" target="blank">Twitter</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;plus.google.com&#x2F;&#x2B;Billboard&#x2F;posts" class="&#x20;link-external" target="blank">Google+</a></li>
<li><a class="site-footer__link" href="http&#x3A;&#x2F;&#x2F;youtube.com&#x2F;billboard" class="&#x20;link-external" target="blank">YouTube</a></li>
<li><a class="site-footer__link" href="http&#x3A;&#x2F;&#x2F;instagram.com&#x2F;billboard" class="&#x20;link-external" target="blank">Instagram</a></li>
<li><a class="site-footer__link" href="http&#x3A;&#x2F;&#x2F;billboard.tumblr.com&#x2F;" class="&#x20;link-external" target="blank">Tumblr</a></li>
<li><a class="site-footer__link" href="http&#x3A;&#x2F;&#x2F;pinterest.com&#x2F;billboard" class="&#x20;link-external" target="blank">Pinterest</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;open.spotify.com&#x2F;user&#x2F;billboard.com&#x2F;playlist&#x2F;6UeSakyzhiEt4NB3UAd6NQ&#x3F;si&#x3D;DmcjQeieS42SKYmpWjvfwg" class="&#x20;link-external" target="blank">Spotify</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;newsletters">Newsletter</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;biz&#x2F;newsletters">Biz Newsletter</a></li>
</ul>
</nav>
<nav class="footer-nav">
<h2>Explore Billboard</h2>
<ul>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;shop.billboard.com" class="&#x20;link-external" target="blank">Shop</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;archive&#x2F;article">News Archive</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;photos">Photos Archive</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;archive&#x2F;video_item">Videos Archive</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;shop.billboard.com&#x2F;collections&#x2F;back-issues" class="&#x20;link-external" target="blank">Magazine Archive</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;archive&#x2F;charts">Charts Archive</a></li>
</ul>
</nav>
<nav class="footer-nav">
<h2>Information</h2>
<ul>
<li><a class="site-footer__link" href="http&#x3A;&#x2F;&#x2F;prometheusglobalmedia.applytojob.com&#x2F;" class="&#x20;link-external" target="blank">Jobs</a></li>
<li><a class="site-footer__link" href="http&#x3A;&#x2F;&#x2F;billboardlicensing.licensestream.com" class="&#x20;link-external" target="blank">Chart Licensing</a></li>
<li><a class="site-footer__link" href="http&#x3A;&#x2F;&#x2F;www.billboardevents.com&#x2F;" class="&#x20;link-external" target="blank">Billboard Events</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;news&#x2F;468196&#x2F;contact-us">Contact Us</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;sitemap">Sitemap</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;faq">FAQ</a></li>
<li><a class="site-footer__link" href="https&#x3A;&#x2F;&#x2F;docs.google.com&#x2F;spreadsheet&#x2F;viewform&#x3F;formkey&#x3D;dDZ1RmJPWndBRmc0cThUOEMwMXhLMXc6MQ&#x23;gid&#x3D;0" class="&#x20;link-external" target="blank">Feedback</a></li>
<li><a class="site-footer__link" href="http&#x3A;&#x2F;&#x2F;www.metrolyrics.com&#x2F;" class="&#x20;link-external" target="blank">Lyrics</a></li>
</ul>
</nav>
<div class="footer-brand">
<div class="billboard brand">
<a class="site-footer__link" href="/">Billboard</a>
</div>
<a href="https://www.hollywoodreporter.com/" title="The Hollywood Reporter" target="_blank" class="site-footer__link thr"></a>
<div class="affiliates">
<a href="http://www.spin.com/" title="Spin.com" target="_blank" class="site-footer__link spin"></a>
<a href="http://www.vibe.com/" title="Vibe.com" target="_blank" class="site-footer__link vibe"></a>
<a href="http://www.stereogum.com/" title="Stereogum.com" target="_blank" class="site-footer__link stereogum"></a>
</div>
</div>
</div>
<div class="container">
<p class="copyright__paragraph">&copy; 2019 Billboard. All Rights Reserved.</p>
<p class="copyright__paragraph">
<a class="copyright__link" href="/terms-of-use">Terms of Use</a>
<a class="copyright__link" href="/privacy-policy">Privacy Policy</a>
<a class="copyright__link" href="/about-our-ads">About Our Ads</a>
<a class="copyright__link copyright__link--contrast" href="https://www.billboard.com/advertising">Advertising</a>
</p>
</div>
<div class="container">
<p class="station-identification">
Billboard is a subsidiary of Prometheus Global Media, LLC.
</p>
</div>
</footer>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>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</script>
<script type="text/javascript" src="https://assets.billboard.com/assets/1548962659/js/commons.bundle.js?52b3f835b807020ba548"></script>
<script type="text/javascript" src="https://assets.billboard.com/assets/1548962659/js/transition.bundle.js?52b3f835b807020ba548"></script>
<script type="text/javascript" src="https://assets.billboard.com/assets/1548962659/js/vendor.js?52b3f835b807020ba548"></script>
<script type="text/javascript" src="https://assets.billboard.com/assets/1548962659/js/home.bundle.js?52b3f835b807020ba548"></script>
<script type="text/javascript" src="https://assets.billboard.com/assets/1548962659/js/bb.js?52b3f835b807020ba548"></script>

<script type='text/javascript'>
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 3388;
	_sf_async_config.domain = 'billboard.com';
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JsVUOKRj" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JsVUOKRj.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script data-src="//platform.instagram.com/en_US/embeds.js"></script>
<script data-src="//platform.twitter.com/widgets.js"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">
        PGM.createScript('//launch.newsinc.com/js/embed.js', function() {
            if( _informq && typeof _informq.push === 'function' ) {
                _informq.push(['embed']);
            }
        });
    </script>

<script type="text/javascript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1554285401541797'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1554285401541797&ev=PageView&noscript=1"
/></noscript>





<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 879509920;
var google_conversion_label = "wh8cCLa922cQoIOxowM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" data-src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/879509920/?value=1.00&currency_code=USD&label=wh8cCLa922cQoIOxowM&guid=ON&script=0"/>
</div>
</noscript>

<script type="text/javascript">
    window.PGM.createScript('//platform.twitter.com/oct.js', function() {
        twttr.conversion.trackPid('nw8g2', { tw_sale_amount: 0, tw_order_quantity: 0 });
    });
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nw8g2&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nw8g2&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>

</body>
</html>
