<!doctype html>
<html class="" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>Viva Friday Playlist: Chino &amp; Nacho&#039;s Return, Tainy&#039;s Solo EP &amp; More New Music | Billboard</title>
<meta name="article:modified_time" property="article:modified_time" content="2020-03-13T18:26:04-04:00" />
<meta name="article:published_time" property="article:published_time" content="2020-03-13T18:26:04-04:00" />
<meta name="description" property="description" content="Viva Friday is a compilation of the best new Latin songs, albums and videos recommended by the Billboard Latin editors" />
<meta name="og:description" property="og:description" content="Viva Friday is a compilation of the best new Latin songs, albums and videos recommended by the Billboard Latin editors" />
<meta name="og:image" property="og:image" content="https://static.billboard.com/files/2020/03/Chino-Nacho-Raro-2020-billboard-1548-1584113936-1024x677.jpg" />
<meta name="og:image:height" property="og:image:height" content="677" />
<meta name="og:image:width" property="og:image:width" content="1024" />
<meta name="og:title" property="og:title" content="Chino &amp; Nacho, Tainy &amp; More New Latin Music: Viva Friday Playlist" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="http://www.billboard.com/articles/columns/latin/9334857/viva-friday-playlist-chino-nacho-tainy" />
<meta name="title" property="title" content="Viva Friday Playlist: Chino &amp; Nacho&#039;s Return, Tainy&#039;s Solo EP &amp; More New Music" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:description" property="twitter:description" content="Viva Friday is a compilation of the best new Latin songs, albums and videos recommended by the Billboard Latin editors" />
<meta name="twitter:image" property="twitter:image" content="https://static.billboard.com/files/2020/03/Chino-Nacho-Raro-2020-billboard-1548-1584113936-1024x677.jpg" />
<meta name="twitter:title" property="twitter:title" content="Viva Friday Playlist: Chino &amp; Nacho&#039;s Return, Tainy&#039;s Solo EP &amp; More New Music" />
<meta name="twitter:site" content="@billboard">
<meta property="og:site_name" content="Billboard" />
<meta property="og:type" content="article" />
<link rel="canonical" href="/articles/columns/latin/9334857/viva-friday-playlist-chino-nacho-tainy">
<link rel="amphtml" href="https://www.billboard.com/amp/articles/columns/latin/9334857/viva-friday-playlist-chino-nacho-tainy">
<link rel="shortcut icon" href="https://www.billboard.com/assets/1584034740/images/favicon.ico?488792fcea527394c7ba" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="https://www.billboard.com/assets/1584034740/images/BB_favicon144.png?488792fcea527394c7ba">

<link rel="dns-prefetch" href="https://www.billboard.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.billboard.com/articles/columns/latin/9334857/viva-friday-playlist-chino-nacho-tainy",
            "headline": "Viva Friday Playlist: Chino &amp; Nacho&#039;s Return, Tainy&#039;s Solo EP &amp; More New Music"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.billboard.com2020/03/Chino-Nacho-Raro-2020-billboard-1548-1584113936.jpg",
                    "height": 1024,
                    "width": 1548
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Billboard Staff"
                    }
                            ],
            "datePublished": "2020-03-13T18:26:04-04:00",
            "dateModified": "2020-03-13T18:26:04-04:00",
            "description": ""
                    }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "https://www.billboard.com/assets/1584034740",
        contentHost: "https://www.billboard.com",
        sailthruCustomerId: "89582e5ca0930701aaa4fbf88e0ff0d4"
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = true;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            small: "only screen and (max-width: 767px)",
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    
    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
    window.top.DarkMatter = window.top.DarkMatter || {};
    window.top.DarkMatter.cmd = window.top.DarkMatter.cmd || [];

            window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"billboard","zone":"news\/latin","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/dark-matter-b52cc20.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = null;
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"SJeOLIT3Hf","amp_player":"Cy13jcWohS","autoplayers":["HynaCuMbg","S1endnWG9x","HyHqRqMw","SJeOLIT3Hf"]};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
//TODO: Revisit this - is anything involving pgm/ads still needed?
PGM.ads.adUnit = '';
</script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-1266747-9']);
    _gaq.push(['_setDomainName', 'billboard.com']);
    _gaq.push(['_setAllowLinker', true]);
    _gaq.push(['_trackPageview']);

            _gaq.push(["_setCustomVar", 1, "author", "Billboard Staff"]);

            _gaq.push(["_setCustomVar", 2, "pubDate", "2020031318"]);

    
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '9334857'
                                                , 'contentType': 'article'
                                                , 'author': 'Billboard Staff'
                                                , 'category': 'Latin'
                                                , 'tags': 'bbnews, viva-friday'
                                                , 'publishDate': '2020031318'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-MD3ZLS');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="https://www.billboard.com/assets/1584034740/css/article.css?488792fcea527394c7ba">
<script type='text/javascript'>
        var BB = BB || {};
        BB.config = BB.config || {
            contentHost: "https://www.billboard.com",
            mediaHost: "https://static.billboard.com/files"
        };
    </script>
</head>
<body class="article-page" data-trackcategory="Article" data-twitter-handle="billboard">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://www.billboard.com/assets/1584034740/images/Billboard-white.svg?488792fcea527394c7ba" alt="Billboard">
<span class="site-header__brand-name">Billboard</span>
</a>
</div>
<div class="site-header__useractions" data-piano-enabled="1" data-can-paywall="1">
<div class="site-header__useractions__desktop">
<div class="site-header__useractions__desktop__logged-out bb-user-anon bb-user-hidden">
<span class="site-header__useraction">
<a href="https://www.billboard.com/offer" class="site-header__useraction--user-subscribe-upgrade bb-user-elevate-link subscribe_header">Subscribe</a>
</span>
<span class="site-header__useraction">
<a href="#" class="site-header__useraction--user-signin bb-user-loginout-link signin">Sign in</a>
</span>
</div>
<div class="site-header__useractions__desktop__logged-in bb-user-free bb-user-hidden">
<span class="site-header__useraction bb-user-free">
<a href="https://www.billboard.com/offer" class="site-header__useraction--user-subscribe-upgrade bb-user-elevate-link upgrade">Upgrade</a>
</span>
</div>
</div>
<div class="site-header__useractions__icon site-header__useractions__icon--logged-out">
<div class="site-header__useractions__dropdown__holder">
<div class="site-header__useractions__dropdown">
<ul class="site-header__useractions__dropdown__actions site-header__useractions__dropdown__actions--logged-out bb-user-anon bb-user-hidden">
<li><a class="bb-user-elevate-link subscribe_header" href="https://www.billboard.com/offer">Subscribe</a></li>
<li><a class="bb-user-loginout-link signin" href="#">Sign in</a></li>
</ul>
<ul class="site-header__useractions__dropdown__actions site-header__useractions__dropdown__actions--logged-in bb-user-free bb-user-paid bb-user-hidden">
<li><a class="bb-user-profile-link" href="https://www.billboard.com/myaccount">My Account</a></li>
<li><a class="bb-user-loginout-link signout" href="#">Sign out</a></li>
</ul>
</div>
</div>
</div>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts class=site-header__nav-link>Charts</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> WEEKLY </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;hot-100 class=site-header__subnav-link>Hot 100</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;billboard-200 class=site-header__subnav-link>Billboard 200</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;artist-100 class=site-header__subnav-link>Artist 100</a>
</li>
<li class="site-header__subnav-item   ">
<span class="site-header__separator"></span>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;pop-songs class=site-header__subnav-link>Pop Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-breaking-and-entering class=site-header__subnav-link>Breaking and Entering</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;digital-song-sales class=site-header__subnav-link>Digital Song Sales</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts>All Weekly Charts</a>
</li>
</ul>
</li>
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> YEAR-END </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;year-end&#x2F;2018&#x2F;hot-100-songs class=site-header__subnav-link>Year-End Hot 100 Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;year-end&#x2F;2018&#x2F;top-billboard-200-albums class=site-header__subnav-link>Year-End Billboard 200 Albums</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;2019-year-end-boxscore-charts class=site-header__subnav-link>2019 Year-End Boxscore</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;year-end>All Year-End Charts</a>
</li>
</ul>
</li>
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> DECADE-END </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;decade-end&#x2F;top-artists class=site-header__subnav-link>Decade-End Top Artists</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;top-artists-2010s class=site-header__subnav-link>Decade-End Top Artists - Interactive</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;decade-end&#x2F;hot-100 class=site-header__subnav-link>Decade-End Hot 100 Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;decade-end&#x2F;billboard-200 class=site-header__subnav-link>Decade-End Billboard 200 Albums</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;decade-end>All Decade-End Charts</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed active site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;news class=site-header__nav-link>News</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> GENRES </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;pop class=site-header__subnav-link>Pop</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hip-hop-rap-r-and-b class=site-header__subnav-link>Hip-Hop/R&amp;B</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;dance class=site-header__subnav-link>Dance</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;country class=site-header__subnav-link>Country</a>
</li>
<li class="site-header__subnav-item  active ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;latin class=site-header__subnav-link>Latin</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;rock class=site-header__subnav-link>Rock</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;k-pop class=site-header__subnav-link>K-Pop</a>
</li>
</ul>
</li>
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> TOPICS </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hub&#x2F;year-in-music-2019 class=site-header__subnav-link>Year In Music 2019</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hub&#x2F;pride class=site-header__subnav-link>Pride</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;podcasts class=site-header__subnav-link>Podcasts</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hub&#x2F;international class=site-header__subnav-link>International</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;news>All News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;videos class=site-header__nav-link>Video</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;billboard-news class=site-header__subnav-link>Billboard News</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;quizzed class=site-header__subnav-link>Quizzed</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;coverd class=site-header__subnav-link>Cover&amp;#39;d</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;how-it-went-down class=site-header__subnav-link>How It Went Down</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;you-should-know class=site-header__subnav-link>Emerging Artists: You Should Know</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;my-billboard-moment class=site-header__subnav-link>My Billboard Moment</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;videos>All Videos</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;photos class=site-header__nav-link>Photos</a>
<span class="carat"></span>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;business class=site-header__nav-link>Pro</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> INDUSTRY NEWS </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;legal-and-management class=site-header__subnav-link>Legal and Management</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;executive-turntable class=site-header__subnav-link>Executive Turntable</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;touring class=site-header__subnav-link>Touring</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;record-labels class=site-header__subnav-link>Record Labels</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;streaming class=site-header__subnav-link>Streaming</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;tech class=site-header__subnav-link>Tech</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;publishing class=site-header__subnav-link>Publishing</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;radio class=site-header__subnav-link>Radio</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;news>All News</a>
</li>
</ul>
</li>
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> PRO TOOLS </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;close-calls class=site-header__subnav-link>Close Calls</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;deep-dive&#x2F;the-state-of-radio class=site-header__subnav-link>Deep Dive</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;insight-reports&#x2F;9324642&#x2F;music-copyright-insight-report&#x2F; class=site-header__subnav-link>Insights</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;search class=site-header__subnav-link>Chart Search</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;current-boxscore class=site-header__subnav-link>Boxscore</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;billboard-bulletin&#x2F;display class=site-header__subnav-link>Billboard Bulletin</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;static.billboard.com&#x2F;files&#x2F;2020&#x2F;03&#x2F;Artistindex_03_14_20-1584105744.pdf class=site-header__subnav-link>Artist index</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;static.billboard.com&#x2F;files&#x2F;2020&#x2F;03&#x2F;Song_index_03-14-20-1584105746.pdf class=site-header__subnav-link>Song Index</a>
</li>
</ul>
</li>
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> PRO CHARTS </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;pop-songs class=site-header__subnav-link>Pop Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;r-b-hip-hop-songs class=site-header__subnav-link>Hot R&amp;B / Hip-Hop Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;country-songs class=site-header__subnav-link>Hot Country Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;static.billboard.com&#x2F;files&#x2F;2020&#x2F;03&#x2F;03-14-20-SP-online_bulletin-1584110974.pdf class=site-header__subnav-link>Songwriters &amp; Producers</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts>View All Pro Charts</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;newsletter&#x2F;preferences class=site-header__nav-link>Newsletters</a>
<span class="carat"></span>
</li>
</ul>
</div>
<div class="site-header__nav__extra-mobile-menu">
<div class="site-header__nav__extra-mobile-menu__search">
<form class="js-search-form" method="get" accept-charset="UTF-8">
<input class="js-search-input" placeholder="Search..." maxlength="255">
<button class="js-search-submit"><i class="fa fa-search hamburger-menu-icon"></i></button>
</form>
</div>
<div class="site-header__nav__extra-mobile-menu__hr"></div>
<div class="site-header__nav__extra-mobile-menu__useractions bb-user-anon bb-user-hidden">
<div class="site-header__nav__extra-mobile-menu__useraction site-header__nav__extra-mobile-menu__useraction--gray bb-user-elevate-link-holder">
<a class="bb-user-elevate-link" href="https://www.billboard.com/offer">Subscribe</a>
</div>
<div class="site-header__nav__extra-mobile-menu__useraction site-header__nav__extra-mobile-menu__useraction--user-signin">
<a class="bb-user-loginout-link" href="#">Sign in</a>
</div>
</div>
<div class="site-header__nav__extra-mobile-menu__useractions bb-user-free bb-user-paid bb-user-hidden">
<div class="site-header__nav__extra-mobile-menu__useraction site-header__nav__extra-mobile-menu__useraction--gray">
<a class="bb-user-profile-link" href="https://www.billboard.com/myaccount">View Profile</a>
</div>
<div class="site-header__nav__extra-mobile-menu__useraction site-header__nav__extra-mobile-menu__useraction--user-subscribe-upgrade bb-user-elevate-link-holder bb-user-free bb-user-hidden">
<a class="bb-user-elevate-link" href="https://www.billboard.com/offer">Upgrade</a>
</div>
</div>
<div class="site-header__nav__extra-mobile-menu__hr"></div>
<div class="site-header__nav__extra-mobile-menu__social">
<h2>Follow Billboard</h2>
<ul>
<li class="site-header__nav__extra-mobile-menu__social__icon"><a href="https://www.facebook.com/Billboard/"><i class="fa fa-facebook"></i></a></li>
<li class="site-header__nav__extra-mobile-menu__social__icon"><a href="https://www.twitter.com/billboard/"><i class="fa fa-twitter"></i></a></li>
<li class="site-header__nav__extra-mobile-menu__social__icon"><a href="https://www.instagram.com/billboard/"><i class="fa fa-instagram"></i></a></li>
<li class="site-header__nav__extra-mobile-menu__social__icon"><a href="https://www.youtube.com/channel/UCsVcseUYbYjldc-XgcsiEbg"><i class="fa fa-youtube"></i></a></li>
</ul>
</div>
<div class="site-header__nav__extra-mobile-menu__hr"></div>
<div class="site-header__nav__extra-mobile-menu__about">
<h2>About Billboard</h2>
<ul>
<li><a class="copyright__link" href="/terms-of-use">Terms of Use</a></li>
<li><a class="copyright__link" href="/privacy-policy">Privacy Policy</a></li>
<li><a class="copyright__link" href="/about-our-ads">About Our Ads</a></li>
<li><a class="copyright__link copyright__link--contrast" href="https://www.billboard.com/advertising">Advertising</a></li>
</ul>
<p>
© 2019 Billboard. All Rights Reserved.<br />
Billboard is a subsidiary of Valence Media, LLC.
</p>
</div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents bb-user-anon bb-user-free bb-user-hidden">
<a href=https&#x3A;&#x2F;&#x2F;www.billboardevents.com&#x2F; class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;ampthemag.us8.list-manage.com&#x2F;subscribe&#x3F;u&#x3D;6b7f0d28a318978ae93633789&amp;id&#x3D;3db035a4e3 class=site-header-links__link>The Real</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hondastage class=site-header-links__link>Honda Stage</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;hot-100 class=site-header-links__link>Hot 100</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;billboard-200 class=site-header-links__link>Billboard 200</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;festivals class=site-header-links__link>Festivals</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;podcasts class=site-header-links__link>Podcasts</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;chart-beat class=site-header-links__link>Chart Beat</a> </div>
<div class="site-header-links__contents bb-user-paid bb-user-hidden">
<a href=https&#x3A;&#x2F;&#x2F;www.billboardevents.com&#x2F; class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;the-billboard-hot-100 class=site-header-links__link>Hot 100</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;the-billboard-200 class=site-header-links__link>Billboard 200</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;search&#x20; class=site-header-links__link>Chart Search</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;current-boxscore class=site-header-links__link>Boxscore</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;chart-beat class=site-header-links__link>Chart Beat</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;touring class=site-header-links__link>Touring</a> </div>
</nav>
 </div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' data-position="leaderboard_ad" data-dark-matter-is-processed="false">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' data-position="out_of_page" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div> <main id="main" class="page-content">
<div class="container">
<section class="pushdown-promo">
<h3 class="pushdown-promo-title">Coronavirus</h3>
<div class="pushdown-promo-container black-background">
<div class="pushdown-items promo-items-count-4">
<article class="promo-item">
<a class="promo-item-link" href="/articles/business/touring/9323647/concerts-canceled-coronavirus-list">
<img src="https://static.billboard.com/files/2020/03/GettyImages-1144319419-1583448877-compressed.jpg" class="content-block__featured-image" alt="Here&amp;#x20;Are&amp;#x20;All&amp;#x20;the&amp;#x20;Major&amp;#x20;Concerts&amp;#x20;Canceled&amp;#x20;Due&amp;#x20;to&amp;#x20;Coronavirus&amp;#x20;&amp;#x28;Updating&amp;#x29;">
<h3 class="promo-item-title">Here Are All the Major Concerts Canceled Due to Coronavirus (Updating)</h3>
</a>
</article>
<article class="promo-item">
<a class="promo-item-link" href="/articles/news/pride/9334786/pride-fests-coronavirus">
<img src="https://static.billboard.com/files/2020/03/la-pride-2019-billboard-1548-1584127332.jpg" class="content-block__featured-image" alt="Amid&amp;#x20;Coronavirus&amp;#x20;Concerns,&amp;#x20;Will&amp;#x20;LGBTQ&amp;#x20;Pride&amp;#x20;Fests&amp;#x20;Still&amp;#x20;Happen&amp;#x20;In&amp;#x20;2020&amp;#x3F;">
<h3 class="promo-item-title">Amid Coronavirus Concerns, Will LGBTQ Pride Fests Still Happen In 2020?</h3>
</a>
</article>
<article class="promo-item">
<a class="promo-item-link" href="/articles/business/9334887/austin-no-sxsw-layoffs-lost-wages-missed-opportunities-coronavirus">
<img src="https://static.billboard.com/files/2020/03/austin-aerial-skyline-2020-billboard-1548-1584132516.jpg" class="content-block__featured-image" alt="In&amp;#x20;Austin,&amp;#x20;No&amp;#x20;SXSW&amp;#x20;Means&amp;#x20;Layoffs,&amp;#x20;Lost&amp;#x20;Wages,&amp;#x20;Missed&amp;#x20;Opportunities&amp;#x20;Amid&amp;#x20;Coronavirus&amp;#x20;Fears">
<h3 class="promo-item-title">In Austin, No SXSW Means Layoffs, Lost Wages, Missed Opportunities Amid Coronavirus Fears</h3>
</a>
</article>
<article class="promo-item">
<a class="promo-item-link" href="/articles/business/9334967/las-vegas-coronavirus-cancellations-employee-investigation">
<img src="https://static.billboard.com/files/2020/03/las-vegas-skyline-night-2020-billboard-1548-1584136096-compressed.jpg" class="content-block__featured-image" alt="Las&amp;#x20;Vegas&amp;#x20;Starts&amp;#x20;Concert&amp;#x20;Cancellations,&amp;#x20;Pool&amp;#x20;Club&amp;#x20;Employee&amp;#x20;Coronavirus&amp;#x20;Case&amp;#x20;Being&amp;#x20;Investigated">
 <h3 class="promo-item-title">Las Vegas Starts Concert Cancellations, Pool Club Employee Coronavirus Case Being Investigated</h3>
</a>
</article>
</div>
</div>
</section>
</div>
<main class="article">
<section class="left-rail js-leftRail-container ">
<div class="left-rail__list js-leftRail"></div>
<script type="application/json">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</script>
</section>
<section class="main-well js-mainWell">
<article class="article__content-well js-main-article-content article__content-well--landscape  js-revarticle url-breadcrumb is-active  " data-id="9334857" data-url-breadcrumb="/articles/columns/latin/9334857/viva-friday-playlist-chino-nacho-tainy" data-content-type="article" data-page-title="Viva&#x20;Friday&#x20;Playlist&#x3A;&#x20;Chino&#x20;&amp;&#x20;Nacho&#x27;s&#x20;Return,&#x20;Tainy&#x27;s&#x20;Solo&#x20;EP&#x20;&amp;&#x20;More&#x20;New&#x20;Music" data-canonical="https://www.billboard.com/articles/columns/latin/9334857/viva-friday-playlist-chino-nacho-tainy" data-chartbeatSection="" data-analytics-category="Latin" data-analytics-tags="bbnews, viva friday">
<div class="article__header">
<a href="https://www.billboard.com/latin" class="article__category">
LATIN
</a>
<h1 class="article__headline">Viva Friday Playlist: Chino &amp; Nacho&#039;s Return, Tainy&#039;s Solo EP &amp; More New Music</h1>
<p class="article__meta">
<span class="js-publish-date article__publish-date" data-pubdate-value="2020031318">
3/13/2020
</span>
by
<span class="js-authors-list">
<span class="author">
<a href="/author/billboard-staff" class="article__author-link">Billboard Staff</a>
</span> <ul class="social-share">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Viva&#x20;Friday&#x20;Playlist&#x3A;&#x20;Chino&#x20;&amp;&#x20;Nacho&#x27;s&#x20;Return,&#x20;Tainy&#x27;s&#x20;Solo&#x20;EP&#x20;&amp;&#x20;More&#x20;New&#x20;Music" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;columns&#x2F;latin&#x2F;9334857&#x2F;viva-friday-playlist-chino-nacho-tainy" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Viva&#x20;Friday&#x20;Playlist&#x3A;&#x20;Chino&#x20;&amp;&#x20;Nacho&#x27;s&#x20;Return,&#x20;Tainy&#x27;s&#x20;Solo&#x20;EP&#x20;&amp;&#x20;More&#x20;New&#x20;Music" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;columns&#x2F;latin&#x2F;9334857&#x2F;viva-friday-playlist-chino-nacho-tainy" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Viva&#x20;Friday&#x20;Playlist&#x3A;&#x20;Chino&#x20;&amp;&#x20;Nacho&#x27;s&#x20;Return,&#x20;Tainy&#x27;s&#x20;Solo&#x20;EP&#x20;&amp;&#x20;More&#x20;New&#x20;Music" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;columns&#x2F;latin&#x2F;9334857&#x2F;viva-friday-playlist-chino-nacho-tainy&subject=Viva&#x20;Friday&#x20;Playlist&#x3A;&#x20;Chino&#x20;&amp;&#x20;Nacho&#x27;s&#x20;Return,&#x20;Tainy&#x27;s&#x20;Solo&#x20;EP&#x20;&amp;&#x20;More&#x20;New&#x20;Music">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</span>
</p>
</div>
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<img src="https://static.billboard.com/files/2020/03/Chino-Nacho-Raro-2020-billboard-1548-1584113936-768x508.jpg" srcset="https://static.billboard.com/files/2020/03/Chino-Nacho-Raro-2020-billboard-1548-1584113936-768x508.jpg?1 768w, https://static.billboard.com/files/2020/03/Chino-Nacho-Raro-2020-billboard-1548-1584113936.jpg?1 1548w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 620px" class="main-media__image--expandable main-media__image" alt="Chino &amp; Nacho">
<figcaption class="media__details-text">
<div class="media__credit">Courtesy Photo</div>
<div class="media__caption"><p>Chino &amp; Nacho, "Raro"</p>
</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"636x421","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-636x421.jpg"},{"size":"327x216","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-327x216.jpg"},{"size":"1092x722","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-1092x722.jpg"},{"size":"719x476","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-719x476.jpg"},{"size":"528x349","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-528x349.jpg"},{"size":"404x267","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-404x267.jpg"},{"size":"350x232","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-350x232.jpg"},{"size":"224x148","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-224x148.jpg"},{"size":"768x508","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-768x508.jpg"},{"size":"1024x677","url":"https:\/\/static.billboard.com\/files\/2020\/03\/Chino-Nacho-Raro-2020-billboard-1548-1584113936-1024x677.jpg"}]' data-alt-text="Chino &amp; Nacho"></div> </figure>
<div class="article__body article-overlay-handle js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<p><em>Viva Friday is a compilation of the best new Latin songs, albums and videos recommended by the Billboard Latin editors.</em></p>
<p><strong>Chino &amp; Nacho - “Raro” (Universal Music Group)</strong></p>
<p>After a four-year hiatus embarking on their solo careers, Chyno Miranda and Nacho have returned as a duo with the release of “Raro.” The highly awaited Chino &amp; Nacho comeback was born thanks to their fans on social media asking the Venezuelan artists to record together again. “Raro,” which translates to rare, is a pop tropical fusion that best characterizes the Chino &amp; Nacho essence. Directed by Daniel Duran, the music video (and single) tells the story of a rare-kind-of-love, one that’s not found nowadays. In the clip, Chino &amp; Nacho are seen together like the good ole’ days as different couples, young, old, interracial and same-sex, are living their best life despite it all. As of now, Chino &amp; Nacho only have plans for releasing this track together. Watch the music video below. <em>-- JESSICA ROIZ</em></p>
<p><iframe data-src="https://www.youtube.com/embed/Zj6f_JQLcyY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Mala Rodríguez - “Mami” (Universal Music Group)</strong></p>
<p>“Me asomo al pasillo sin hacer ruido cuando te escucho. Llevas toda la noche trabajando fuera y te extraño mucho” (I peek at the corridor when I hear you, trying to be very quiet. You’ve been working all night and I miss you a lot). That’s the opening line of Mala Rodríguez’s homage to her working mother, told with an adult’s voice but with a child’s point of view. Sung over a sparse piano-only accompaniment, it’s a poignant track that makes a point of admiring the mother who spent time out of the home making ends meet, but also admits to missing her deeply. Unexpected and beautiful, it acquires added depth with Mala’s flamenco-tinged delivery and a gorgeous black-and-white video that underscores the ambivalence that working mothers everywhere feel when they leave their kids behind.<em> -- LEILA COBO</em></p>
<p><iframe data-src="https://www.youtube.com/embed/QNXqqCu0Xd4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Natalia Lafourcade - “La Malquerida” (Sony Music Latin)</strong></p>
<p>Backed by just a cuatro (a ukulele-type lute) and a collective of female voices chanting in unison, Natalia Lafourcade delivers another belter with “La Malquerida” (The Unloved). Its delicacy is as symbolic as the urgency for a harmonious exchange between a woman and a man, the gracefulness it should flow with and the need to balance female-male energy. Fire is the main element of the song’s music video, as Lafourcade and her female counterparts gather around a bonfire to heal their unreconciled emotions with music. “Every time I sing this song I feel splinters in my body,” Lafourcade expresses through spoken words. “I feel as if I were connected to other times, to other places, to other women... I feel that in these times what we really must focus on is on the reconciliation of our energies with our men. There have been very bad men in history but there are also good men and a masculine and feminine energy cohabit in all of us. It has been an apprenticeship… learning to live with those two energies that inhabit me, learning to balance them out so that I am in harmony with myself and with my surroundings.” -- <em>PAMELA BUSTIOS</em></p>
<p><iframe data-src="https://www.youtube.com/embed/yE47F7mI3Ro" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Tainy - <em>NEON16 Tape: The Kids That Grew Up on Reggaeton</em> (NEON16/Roc Nation)</strong></p>
<p>After dropping songs such as “Nada” and “Mera,” Tainy has officially unveiled his highly anticipated solo EP, <em>NEON16 Tape: The Kids That Grew Up on Reggaeton</em>. The seven-track set features collaborations with rising acts and renowned names, bringing to the forefront a fresh wave of urban gems. “I got to bring in some of my favorite artists that are making major strides in their prospective countries and crossing into this one, and there is variety in the types of music we created, showcasing them in their best light,” Tainy said. From the women empowerment bop “Malvada” with Kali Uchis and Khea to the infectious reggaeton “Tu Amiga'' with J Quiles, Dylan Fuentes, Lennox and Llane to experimenting with global sounds, Tainy’s innovative musical perspective is heard track-by-track. “I listen to a lot of types of genres of music,” he previously told Billboard. “Most of my influences are producers and artists. The artist’s vision adds to it, seeing what you can take from it and what you can input also. Everything, really. Even art, movies, imagery, help me get that perfect sound that fits with the project I’m working on.” Artists in the <em>NEON16 Tape: The Kids That Grew Up on Reggaeton</em> EP include Dalex, Alvaro Diaz, Sean Paul, Cazzu, Mozart La Para, Lauren Jauregui, C. Tangana, Kali Uchis, Khea, Kris Floyd, Las Villas, Dylan Fuentes, Lennox, Justin Quiles and Llane. Listen and stream below. --<em> JR</em></p>
<p><iframe data-src="https://open.spotify.com/embed/album/0yYekqi5aLywihK4YtigeN" width="300" height="380" frameborder="0"></iframe></p>
<p><strong>Gregorio Uribe feat. Jorge Villamizar - “Media Naranja”</strong></p>
<p>This accordion-led song is the first single from the Colombian singer-songwriter’s forthcoming album. In this tropical track, Gregorio Uribe fuses cumbia beats with guaguancó, a subgenre of Cuban rumba, and the sabanero rhythm known as paseaito. Uribe’s fellow Colombian singer-songwriter Jorge Villamizar, lead vocalist of Bacilos, is featured on this song that talks about how relationships are reinventing themselves. In his reimagined version of famous relationships like that of Romeo and Juliet, she gets a doctorate and Romeo doesn’t commit suicide. “I’m not your other half and you’re not my solution. I don’t want you to depend on me… but I do like how you smell. “Media Naranja” was co-produced by Uribe and Mexican producer Luis Guzmán. -- <em>GRISELDA FLORES</em></p>
<p><iframe data-src="https://www.youtube.com/embed/v8AGxWEURIE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Fito Páez - “La Conquista del Espacio” (Sony Music Entertainment Argentina)</strong></p>
<p>The Argentine singer/songwriter’s new studio album, released on his birthday, is equal parts a nod to The Beatles sound Páez so identifies with, and equal parts eclectic experimentation. The common threads are the beautiful melodies, lush and thoughtful arrangements and Páez’s trademark casually emotive delivery. La Conquista ranges from the triumphant, joyful title track to “Gente en la calle,” a duet with Lali whose lilting melody and almost '70s arrangements contrast almost shockingly with lyrics that talk about homelessness. In the middle, the bluesy rock 'n' roll of songs like “Las cosas que me hacen bien” and the impish “Nadie Es de Nadie” for an album that covers all the Páez bases but with a fresh, imaginative outlook. -- <em>LC</em></p>
<p><iframe data-src="https://www.youtube.com/embed/17CajcZ9Lqk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Jackie Cruz - “Be Bad”</strong></p>
<p>Another empowering new anthem is singer and actress Jackie Cruz’s “Be Bad,” which starts her off changing up a script given to her where she plays the role of Eve. “We’re both equals and we both came from the earth,” she says at the beginning of the video lying next to Adam. Immediately the director, played by Mexican actor Eugenio Derbez, brings another actress to replace Cruz. “Be Bad” is a feminist anthem that calls for gender equality and equity. In the R&amp;B-influenced, soulful song, Cruz sings about challenging labels for women that have been set by society. In the end, she joins forces with the woman who had “replaced” her in the scene of Adam and Eve. --<em> GF</em></p>
<p><iframe data-src="https://www.youtube.com/embed/PgntbCZzXz8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Ruben Salazar - “Capaz de Todo” (Afinarte Music)</strong></p>
<p>After writing hits for other regional Mexican artists like Gerardo Ortiz and Julión Alvarez, Sinaloan singer-songwriter Ruben Salazar released his first single titled “Capaz de Todo.” Inspired by Latin music icon Joan Sebastian, Salazar shows off his distinctively deep and hoarse voice with this new norteño-tinged song was produced by Jorge Gaxiola from Voz de Mando. In the confessional, Salazar, a hopeless romantic, reveals his love for someone that he will do anything for. -- <em>GF</em></p>
<p><iframe data-src="https://www.youtube.com/embed/X7uluzSd3l4" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Jonja - <em>El Cuento de Jonja</em></strong></p>
<p>Fraught with searing melancholy and eerie fabled-like instrumentation, <em>El Cuento de Jonja</em> (Jonja’s tale) was incubated by the lead singer-songwriter of Venezuela’s alternative pop band Telegrama, Javier Garcia, who goes by the moniker #YEI and follows his local acclaimed album Barriendo Escombros Después De La Fiesta. Produced by Ruben Gutierrez, written by García and composed by García and Gutierrez, the set’s folksy swells were Illustrated by Juan Daniel González and animated by Sol Dominguez. Packed with quiet reflections throughout the nine-track set, <em>El Cuento de Jonja</em> is a transformative space of creative flow. “El Mismo Lugar,” the album’s opening track displays #YEI’s enigmatic vocals in an intimate aesthetic, a parallel space from his days at Telegrama, with Alisa Lovera in background vocals and bookended by Eduardo Betancourt’s pure harp chords. About Jonja: Born in a mountain in the outskirts of the desert derives Jonja, a lad whose mystical upbringing influenced his character. With a father consumed by work and a mother forsaken in madness, Indio Shaman’s the father’s faithful friend, becomes Jonja’ caretaker. Born with a special gift, Jonja’s friends encompassed two fairies, the trees and animals whose bodies had instruments as part of their phenotype. Years later Jonja is rescued by his animal friends through music after he falls in love with a human and leaves his magical world. -- <em>PB</em></p>
<p><iframe data-src="https://open.spotify.com/embed/album/2I5LWY6dLS1vyHeFbjLX89" width="300" height="380" frameborder="0"></iframe></p>
</div>
<div class="piano-article-overlay" id="overlay-article-id-9334857"></div>
<script>
        if (typeof window.tp !== 'undefined'){
    tp.push(["setContentCreated", "2020-03-13T18:26:04-04:00"]);
    tp.push(["setContentAuthor", [
     ]]);

            if (typeof window.pianoDebugOutput === "function") {
            window.pianoDebugOutput( "Article:\nViva Friday Playlist: Chino &amp; Nacho&#039;s Return, Tainy&#039;s Solo EP &amp; More New Music\nPiano Tags Sent:\nLatin, News,bbnews, viva friday" );
        }
        tp.push(["setTags", ["Latin"," News","bbnews"," viva friday"]]);
        }
</script>
<div class="article-meta-bottom">
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Viva&#x20;Friday&#x20;Playlist&#x3A;&#x20;Chino&#x20;&amp;&#x20;Nacho&#x27;s&#x20;Return,&#x20;Tainy&#x27;s&#x20;Solo&#x20;EP&#x20;&amp;&#x20;More&#x20;New&#x20;Music" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;columns&#x2F;latin&#x2F;9334857&#x2F;viva-friday-playlist-chino-nacho-tainy" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Viva&#x20;Friday&#x20;Playlist&#x3A;&#x20;Chino&#x20;&amp;&#x20;Nacho&#x27;s&#x20;Return,&#x20;Tainy&#x27;s&#x20;Solo&#x20;EP&#x20;&amp;&#x20;More&#x20;New&#x20;Music" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;columns&#x2F;latin&#x2F;9334857&#x2F;viva-friday-playlist-chino-nacho-tainy" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Viva&#x20;Friday&#x20;Playlist&#x3A;&#x20;Chino&#x20;&amp;&#x20;Nacho&#x27;s&#x20;Return,&#x20;Tainy&#x27;s&#x20;Solo&#x20;EP&#x20;&amp;&#x20;More&#x20;New&#x20;Music" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;columns&#x2F;latin&#x2F;9334857&#x2F;viva-friday-playlist-chino-nacho-tainy&subject=Viva&#x20;Friday&#x20;Playlist&#x3A;&#x20;Chino&#x20;&amp;&#x20;Nacho&#x27;s&#x20;Return,&#x20;Tainy&#x27;s&#x20;Solo&#x20;EP&#x20;&amp;&#x20;More&#x20;New&#x20;Music">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="ad_desktop dfp-ad" data-position="zergnet" data-dark-matter-is-processed="false">
</div>
<div class='js-leftRail-slot-m1' data-position="jzremove" data-dark-matter-is-processed="false">
</div>
<div class="js-ad-pageTargeting">
<script type="application/json">
        {
                    }
        </script>
</div>
</article>
<div class="js-leftRail-loadNewContent" data-currentId="9334857" data-urlPrefix="/fe_data"></div>
</section>
</main>
</main>
<div class='ad_desktop dfp-ad dfp-ad-promo ' data-position="promo" data-dark-matter-is-processed="false" data-paywall-defer="true">
</div>
<div class="ad-container footerboard footerboard--bottom">
<div class="footerboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-footerboard_ad ' data-position="footerboard_ad" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<footer id="site-footer" class="site-footer">
<div class="container footer-content">
<div class="cover-image">
<a href="/offer" id="image_footer">
<img src="https://static.billboard.com/files/2020/03/6cover_Diplo_LORES-1584120534-compressed.jpg" alt="Subscribe to Billboard" />
</a>
</div>
<div class="subscribe">
<h2>Magazine</h2>
<ul>
<li><a class="site-footer__link" href="https://subscribe.billboard.com/sub/?p=BBL&f=landing" title="Customer Service">Customer Service</a></li>
<li><a class="site-footer__link" href="/offer" title="Subscribe" id="subscribe_footer">Subscribe</a></li>
<li><a class="site-footer__link" href="https://shop.billboard.com/" title="Buy this issue">Buy this issue</a></li>
</ul>
</div>
<nav class="footer-nav">
<h2>Sharing Billboard</h2>
<ul>
<li>
<a class=fb&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;www.facebook.com&#x2F;Billboard>Facebook</a> </li>
<li>
<a class=tw&#x20;site-footer__link href=https&#x3A;&#x2F;&#x2F;twitter.com&#x2F;billboard>Twitter</a> </li>
<li>
<a class=yt&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;youtube.com&#x2F;billboard>YouTube</a> </li>
<li>
<a class=ig&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;instagram.com&#x2F;billboard>Instagram</a> </li>
<li>
<a class=tb&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;billboard.tumblr.com&#x2F;>Tumblr</a> </li>
<li>
<a class=pi&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;pinterest.com&#x2F;billboard>Pinterest</a> </li>
<li>
<a class=sp&#x20;site-footer__link href=https&#x3A;&#x2F;&#x2F;open.spotify.com&#x2F;user&#x2F;billboard.com&#x2F;playlist&#x2F;6UeSakyzhiEt4NB3UAd6NQ&#x3F;si&#x3D;DmcjQeieS42SKYmpWjvfwg>Spotify</a> </li>
<li>
<a class=nsl&#x20;com&#x20;site-footer__link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;newsletter&#x2F;preferences>Newsletter</a> </li>
</ul>
</nav>
<nav class="footer-nav">
<h2>Explore Billboard</h2>
<ul>
<li>
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.store&#x2F; class=site-footer__link>Shop</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;shop.billboard.com&#x2F;collections&#x2F;back-issues class=site-footer__link>Magazine Archive</a> </li>
</ul>
</nav>
<nav class="footer-nav">
<h2>Information</h2>
<ul>
<li>
<a href=http&#x3A;&#x2F;&#x2F;valencemedia.applytojob.com&#x2F; class=site-footer__link>Jobs</a> </li>
<li>
<a href=http&#x3A;&#x2F;&#x2F;www.billboardevents.com&#x2F; class=site-footer__link>Billboard Events</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;news&#x2F;468196&#x2F;contact-us class=site-footer__link>Contact Us</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;sitemap class=site-footer__link>Sitemap</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;frequently-asked-questions class=site-footer__link>FAQ</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;docs.google.com&#x2F;spreadsheet&#x2F;viewform&#x3F;formkey&#x3D;dDZ1RmJPWndBRmc0cThUOEMwMXhLMXc6MQ&#x23;gid&#x3D;0 class=site-footer__link>Feedback</a> </li>
</ul>
</nav>
<div class="footer-brand">
<div class="billboard brand">
<a class="site-footer__link" href="/">Billboard</a>
</div>
<a href="https://www.hollywoodreporter.com/" title="The Hollywood Reporter" target="_blank" class="site-footer__link thr"></a>
<div class="affiliates">
<a href="http://www.spin.com/" title="Spin.com" target="_blank" class="site-footer__link spin"></a>
<a href="http://www.vibe.com/" title="Vibe.com" target="_blank" class="site-footer__link vibe"></a>
<a href="http://www.stereogum.com/" title="Stereogum.com" target="_blank" class="site-footer__link stereogum"></a>
</div>
</div>
</div>
<div class="container">
<p class="copyright__paragraph">&copy; 2020 Billboard. All Rights Reserved.</p>
<p class="copyright__paragraph">
<a class="copyright__link" href="/terms-of-use">Terms of Use</a>
<a class="copyright__link" href="/privacy-policy">Privacy Policy</a>
<a class="copyright__link" href="/about-our-ads">About Our Ads</a>
<a class="copyright__link copyright__link--contrast" href="https://www.billboard.com/advertising">Advertising</a>
</p>
</div>
<div class="container">
<p class="station-identification">
Billboard is a subsidiary of Prometheus Global Media, LLC.
</p>
</div>
<div class="container">
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' data-position="adhesion" data-dark-matter-is-processed="false" data-paywall-defer="true">
</div>
</div>
</footer>
<div class="biz-modal">
<div class="biz-modal__content">
<button class="biz-modal__close" id="biz-modal-close"></button>
<div class="biz-modal__header-image">
<div class="biz-modal__header-text">THE BILLBOARD BIZ
<br />SUBSCRIBER EXPERIENCE</div>
</div>
<div class="biz-modal__info-wrap">
<div class="biz-modal__info-text">
<p>The Biz premium subscriber content has moved to Billboard.com/business.</p><br />
<p>To simplify subscriber access, we have temporarily disabled the password requirement.</p>
</div>
<button class="biz-modal__button" id="biz-modal-continue">CONTINUE TO BILLBOARD BIZ CONTENT</button>
<div class="biz-modal__check-container">
<label class="biz-modal__check">
<input type="checkbox" id="biz-modal-no-show" class="biz-modal__no-show">
<span class="biz-modal__no-text">Don't show again</span>
</label>
</div>
</div>
</div>
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>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</script>
<script src="https://www.billboard.com/assets/1584034740/js/vendors_/article_/cha_198f16b7.bundle.js?79559ada9e1d9bb211eb?488792fcea527394c7ba"></script><script src="https://www.billboard.com/assets/1584034740/js/vendors_/article.bundle.js?79559ada9e1d9bb211eb?488792fcea527394c7ba"></script><script src="https://www.billboard.com/assets/1584034740/js/default_/article_/cha_07515f66.bundle.js?79559ada9e1d9bb211eb?488792fcea527394c7ba"></script><script src="https://www.billboard.com/assets/1584034740/js//article.bundle.js?79559ada9e1d9bb211eb?488792fcea527394c7ba"></script>
<script type="text/javascript" src="https://www.billboard.com/assets/1584034740/js/vendor.js?488792fcea527394c7ba"></script>
<script type="text/javascript" src="https://www.billboard.com/assets/1584034740/js/bb.js?488792fcea527394c7ba"></script>

<script type='text/javascript'>
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 3388;
	_sf_async_config.domain = 'billboard.com';
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JsVUOKRj" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JsVUOKRj.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script data-src="//platform.instagram.com/en_US/embeds.js"></script>
<script data-src="//platform.twitter.com/widgets.js"></script>
<div id="fb-root"></div>
<script type="text/javascript">
  PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script>
  PGM.createScriptTag("//media.pgmcdn.com/injectedScripts/third-party/AAX/index.js");
</script>
<script type="text/javascript">
    PGM.createScript('https://ak.sail-horizon.com/spm/spm.v1.min.js', function() {
        Sailthru.init({"customerId":"89582e5ca0930701aaa4fbf88e0ff0d4"});
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    PGM.createScript('https://ak.sail-horizon.com/spm/spm.v1.min.js', function() {
        Sailthru.init({"customerId":"89582e5ca0930701aaa4fbf88e0ff0d4"});
    });
</script>
</body>
</html>
