<!doctype html>
<html class="" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>Live Nation CEO Michael Rapino Downplays Coronavirus Concerns: &#039;The Fan Will Show Up&#039; | Billboard</title>
<meta name="article:modified_time" property="article:modified_time" content="2020-02-28T20:44:02-05:00" />
<meta name="article:published_time" property="article:published_time" content="2020-02-28T20:44:02-05:00" />
<meta name="description" property="description" content="While expecting some coronavirus “hot spots” and concert cancellations, Live Nation is “cautious” yet “optimistic” the pandemic will not leave a lasting mark on the global concert promoter and ticketer." />
<meta name="og:description" property="og:description" content="While expecting some coronavirus “hot spots” and concert cancellations, Live Nation is “cautious” yet “optimistic” the pandemic will not leave a lasting mark on the global concert promoter and ticketer." />
<meta name="og:image" property="og:image" content="https://static.billboard.com/files/media/Michael-Rapino-2014-billboard-1548.jpg" />
<meta name="og:image:height" property="og:image:height" content="1024" />
<meta name="og:image:width" property="og:image:width" content="1548" />
<meta name="og:title" property="og:title" content="Live Nation CEO Michael Rapino Downplays Coronavirus Concerns" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="http://www.billboard.com/articles/business/touring/9325889/live-nation-ceo-michael-rapino-coronavirus-concerns" />
<meta name="title" property="title" content="Live Nation CEO Michael Rapino Downplays Coronavirus Concerns: &#039;The Fan Will Show Up&#039;" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="While expecting some coronavirus “hot spots” and concert cancellations, Live Nation is “cautious” yet “optimistic” the pandemic will not leave a lasting mark on the global concert promoter and ticketer." />
<meta name="twitter:image" property="twitter:image" content="https://static.billboard.com/files/media/Michael-Rapino-2014-billboard-1548.jpg" />
<meta name="twitter:title" property="twitter:title" content="Live Nation CEO Michael Rapino Downplays Coronavirus Concerns: &#039;The Fan Will Show Up&#039;" />
<meta name="twitter:site" content="@billboard">
<meta property="og:site_name" content="Billboard" />
<meta property="og:type" content="article" />
<link rel="canonical" href="/articles/business/touring/9325889/live-nation-ceo-michael-rapino-coronavirus-concerns">
<link rel="shortcut icon" href="https://www.billboard.com/assets/1582845518/images/favicon.ico?31dbb598fee56f74aa66" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="https://www.billboard.com/assets/1582845518/images/BB_favicon144.png?31dbb598fee56f74aa66">

<link rel="dns-prefetch" href="https://www.billboard.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.billboard.com/articles/business/touring/9325889/live-nation-ceo-michael-rapino-coronavirus-concerns",
            "headline": "Live Nation CEO Michael Rapino Downplays Coronavirus Concerns: &#039;The Fan Will Show Up&#039;"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.billboard.commedia/Michael-Rapino-2014-billboard-1548.jpg",
                    "height": 1024,
                    "width": 1548
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Glenn Peoples"
                    }
                            ],
            "datePublished": "2020-02-28T20:44:02-05:00",
            "dateModified": "2020-02-28T20:44:02-05:00",
            "description": "“Asia is less than .01% of nothing of our business right now,” Rapino told investors, as the company announced record 2019 earnings. "
                    }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "https://www.billboard.com/assets/1582845518",
        contentHost: "https://www.billboard.com",
        sailthruCustomerId: "89582e5ca0930701aaa4fbf88e0ff0d4"
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = true;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            small: "only screen and (max-width: 767px)",
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    
    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
    window.top.DarkMatter = window.top.DarkMatter || {};
    window.top.DarkMatter.cmd = window.top.DarkMatter.cmd || [];

            window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"billboard","zone":"business\/touring","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/dark-matter-34f6375.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = null;
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"SJeOLIT3Hf","amp_player":"Cy13jcWohS","autoplayers":["HynaCuMbg","S1endnWG9x","HyHqRqMw","SJeOLIT3Hf"]};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
//TODO: Revisit this - is anything involving pgm/ads still needed?
PGM.ads.adUnit = '';
</script>
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-1266747-9']);
    _gaq.push(['_setDomainName', 'billboard.com']);
    _gaq.push(['_setAllowLinker', true]);
    _gaq.push(['_trackPageview']);

            _gaq.push(["_setCustomVar", 1, "author", "Glenn Peoples"]);

            _gaq.push(["_setCustomVar", 2, "pubDate", "2020022820"]);

    
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '9325889'
                                                , 'contentType': 'article'
                                                , 'author': 'Glenn Peoples'
                                                , 'category': 'Touring'
                                                , 'tags': 'coronavirus, joe-berchtold, live-nation, michael-rapino'
                                                , 'publishDate': '2020022820'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-MD3ZLS');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="https://www.billboard.com/assets/1582845518/css/article.css?31dbb598fee56f74aa66">
<script type='text/javascript'>
        var BB = BB || {};
        BB.config = BB.config || {
            contentHost: "https://www.billboard.com",
            mediaHost: "https://static.billboard.com/files"
        };
    </script>
</head>
<body class="article-page" data-trackcategory="Article" data-twitter-handle="billboard">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://www.billboard.com/assets/1582845518/images/Billboard-white.svg?31dbb598fee56f74aa66" alt="Billboard">
<span class="site-header__brand-name">Billboard</span>
</a>
</div>
<div class="site-header__useractions" data-piano-enabled="1" data-can-paywall="1">
<div class="site-header__useractions__desktop">
<div class="site-header__useractions__desktop__logged-out bb-user-anon bb-user-hidden">
<span class="site-header__useraction">
<a href="https://www.billboard.com/offer" class="site-header__useraction--user-subscribe-upgrade bb-user-elevate-link subscribe_header">Subscribe</a>
</span>
<span class="site-header__useraction">
<a href="#" class="site-header__useraction--user-signin bb-user-loginout-link signin">Sign in</a>
</span>
</div>
<div class="site-header__useractions__desktop__logged-in bb-user-free bb-user-hidden">
<span class="site-header__useraction bb-user-free">
<a href="https://www.billboard.com/offer" class="site-header__useraction--user-subscribe-upgrade bb-user-elevate-link upgrade">Upgrade</a>
</span>
</div>
</div>
<div class="site-header__useractions__icon site-header__useractions__icon--logged-out">
<div class="site-header__useractions__dropdown__holder">
<div class="site-header__useractions__dropdown">
<ul class="site-header__useractions__dropdown__actions site-header__useractions__dropdown__actions--logged-out bb-user-anon bb-user-hidden">
<li><a class="bb-user-elevate-link subscribe_header" href="https://www.billboard.com/offer">Subscribe</a></li>
<li><a class="bb-user-loginout-link signin" href="#">Sign in</a></li>
</ul>
<ul class="site-header__useractions__dropdown__actions site-header__useractions__dropdown__actions--logged-in bb-user-free bb-user-paid bb-user-hidden">
<li><a class="bb-user-profile-link" href="https://www.billboard.com/myaccount">My Account</a></li>
<li><a class="bb-user-loginout-link signout" href="#">Sign out</a></li>
</ul>
</div>
</div>
</div>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts class=site-header__nav-link>Charts</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> WEEKLY </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;hot-100 class=site-header__subnav-link>Hot 100</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;billboard-200 class=site-header__subnav-link>Billboard 200</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;artist-100 class=site-header__subnav-link>Artist 100</a>
</li>
<li class="site-header__subnav-item   ">
<span class="site-header__separator"></span>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;pop-songs class=site-header__subnav-link>Pop Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x23;id-chart-category-breaking-and-entering class=site-header__subnav-link>Breaking and Entering</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;digital-song-sales class=site-header__subnav-link>Digital Song Sales</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts>All Weekly Charts</a>
</li>
</ul>
</li>
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> YEAR-END </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;year-end&#x2F;2018&#x2F;hot-100-songs class=site-header__subnav-link>Year-End Hot 100 Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;year-end&#x2F;2018&#x2F;top-billboard-200-albums class=site-header__subnav-link>Year-End Billboard 200 Albums</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;2019-year-end-boxscore-charts class=site-header__subnav-link>2019 Year-End Boxscore</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;year-end>All Year-End Charts</a>
</li>
</ul>
</li>
 <li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> DECADE-END </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;decade-end&#x2F;top-artists class=site-header__subnav-link>Decade-End Top Artists</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;top-artists-2010s class=site-header__subnav-link>Decade-End Top Artists - Interactive</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;decade-end&#x2F;hot-100 class=site-header__subnav-link>Decade-End Hot 100 Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;decade-end&#x2F;billboard-200 class=site-header__subnav-link>Decade-End Billboard 200 Albums</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;decade-end>All Decade-End Charts</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;news class=site-header__nav-link>News</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> GENRES </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;pop class=site-header__subnav-link>Pop</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hip-hop-rap-r-and-b class=site-header__subnav-link>Hip-Hop/R&amp;B</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;dance class=site-header__subnav-link>Dance</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;country class=site-header__subnav-link>Country</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;latin class=site-header__subnav-link>Latin</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;rock class=site-header__subnav-link>Rock</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;k-pop class=site-header__subnav-link>K-Pop</a>
</li>
</ul>
</li>
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> TOPICS </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hub&#x2F;year-in-music-2019 class=site-header__subnav-link>Year In Music 2019</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hub&#x2F;pride class=site-header__subnav-link>Pride</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;podcasts class=site-header__subnav-link>Podcasts</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hub&#x2F;international class=site-header__subnav-link>International</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;news>All News</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;videos class=site-header__nav-link>Video</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;billboard-news class=site-header__subnav-link>Billboard News</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;quizzed class=site-header__subnav-link>Quizzed</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;coverd class=site-header__subnav-link>Cover&amp;#39;d</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;how-it-went-down class=site-header__subnav-link>How It Went Down</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;you-should-know class=site-header__subnav-link>Emerging Artists: You Should Know</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;series&#x2F;my-billboard-moment class=site-header__subnav-link>My Billboard Moment</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;videos>All Videos</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;photos class=site-header__nav-link>Photos</a>
<span class="carat"></span>
</li>
<li class="site-header__nav-item collapsed active site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;business class=site-header__nav-link>Pro</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> INDUSTRY NEWS </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;legal-and-management class=site-header__subnav-link>Legal and Management</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;executive-turntable class=site-header__subnav-link>Executive Turntable</a>
</li>
<li class="site-header__subnav-item  active ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;touring class=site-header__subnav-link>Touring</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;record-labels class=site-header__subnav-link>Record Labels</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;streaming class=site-header__subnav-link>Streaming</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;tech class=site-header__subnav-link>Tech</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;publishing class=site-header__subnav-link>Publishing</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;radio class=site-header__subnav-link>Radio</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;news>All News</a>
</li>
</ul>
</li>
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> PRO TOOLS </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;close-calls class=site-header__subnav-link>Close Calls</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;deep-dive&#x2F;the-state-of-radio class=site-header__subnav-link>Deep Dive</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;insight-reports&#x2F;9324642&#x2F;music-copyright-insight-report&#x2F; class=site-header__subnav-link>Insights</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;search class=site-header__subnav-link>Chart Search</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;current-boxscore class=site-header__subnav-link>Boxscore</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;billboard-bulletin&#x2F;display class=site-header__subnav-link>Billboard Bulletin</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;static.billboard.com&#x2F;files&#x2F;2020&#x2F;02&#x2F;Artists_index_02-29-20-1582920612.pdf class=site-header__subnav-link>Artist index</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;static.billboard.com&#x2F;files&#x2F;2020&#x2F;02&#x2F;Song_index_02-29-20-1582920615.pdf class=site-header__subnav-link>Song Index</a>
</li>
</ul>
</li>
<li class="site-header__subnav-item collapsed  site-header__subnav-item__heading">
<span class="site-header__heading"> PRO CHARTS </span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child site-header__subnav-items__grandchild">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;pop-songs class=site-header__subnav-link>Pop Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;r-b-hip-hop-songs class=site-header__subnav-link>Hot R&amp;B / Hip-Hop Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;country-songs class=site-header__subnav-link>Hot Country Songs</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;static.billboard.com&#x2F;files&#x2F;2020&#x2F;02&#x2F;02-29-20-SP-online_bulletin-1582920639.pdf class=site-header__subnav-link>Songwriters &amp; Producers</a>
</li>
<li class="site-header__subnav-item   ">
<a class=blue-link&#x20;site-header__subnav-link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts>View All Pro Charts</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;newsletter&#x2F;preferences class=site-header__nav-link>Newsletters</a>
<span class="carat"></span>
</li>
</ul>
</div>
<div class="site-header__nav__extra-mobile-menu">
<div class="site-header__nav__extra-mobile-menu__search">
<form class="js-search-form" method="get" accept-charset="UTF-8">
<input class="js-search-input" placeholder="Search..." maxlength="255">
<button class="js-search-submit"><i class="fa fa-search hamburger-menu-icon"></i></button>
</form>
</div>
<div class="site-header__nav__extra-mobile-menu__hr"></div>
<div class="site-header__nav__extra-mobile-menu__useractions bb-user-anon bb-user-hidden">
<div class="site-header__nav__extra-mobile-menu__useraction site-header__nav__extra-mobile-menu__useraction--gray bb-user-elevate-link-holder">
<a class="bb-user-elevate-link" href="https://www.billboard.com/offer">Subscribe</a>
</div>
<div class="site-header__nav__extra-mobile-menu__useraction site-header__nav__extra-mobile-menu__useraction--user-signin">
<a class="bb-user-loginout-link" href="#">Sign in</a>
</div>
</div>
<div class="site-header__nav__extra-mobile-menu__useractions bb-user-free bb-user-paid bb-user-hidden">
<div class="site-header__nav__extra-mobile-menu__useraction site-header__nav__extra-mobile-menu__useraction--gray">
<a class="bb-user-profile-link" href="https://www.billboard.com/myaccount">View Profile</a>
</div>
<div class="site-header__nav__extra-mobile-menu__useraction site-header__nav__extra-mobile-menu__useraction--user-subscribe-upgrade bb-user-elevate-link-holder bb-user-free bb-user-hidden">
<a class="bb-user-elevate-link" href="https://www.billboard.com/offer">Upgrade</a>
</div>
</div>
 <div class="site-header__nav__extra-mobile-menu__hr"></div>
<div class="site-header__nav__extra-mobile-menu__social">
<h2>Follow Billboard</h2>
<ul>
<li class="site-header__nav__extra-mobile-menu__social__icon"><a href="https://www.facebook.com/Billboard/"><i class="fa fa-facebook"></i></a></li>
<li class="site-header__nav__extra-mobile-menu__social__icon"><a href="https://www.twitter.com/billboard/"><i class="fa fa-twitter"></i></a></li>
<li class="site-header__nav__extra-mobile-menu__social__icon"><a href="https://www.instagram.com/billboard/"><i class="fa fa-instagram"></i></a></li>
<li class="site-header__nav__extra-mobile-menu__social__icon"><a href="https://www.youtube.com/channel/UCsVcseUYbYjldc-XgcsiEbg"><i class="fa fa-youtube"></i></a></li>
</ul>
</div>
<div class="site-header__nav__extra-mobile-menu__hr"></div>
<div class="site-header__nav__extra-mobile-menu__about">
<h2>About Billboard</h2>
<ul>
<li><a class="copyright__link" href="/terms-of-use">Terms of Use</a></li>
<li><a class="copyright__link" href="/privacy-policy">Privacy Policy</a></li>
<li><a class="copyright__link" href="/about-our-ads">About Our Ads</a></li>
<li><a class="copyright__link copyright__link--contrast" href="https://www.billboard.com/advertising">Advertising</a></li>
</ul>
<p>
© 2019 Billboard. All Rights Reserved.<br />
Billboard is a subsidiary of Valence Media, LLC.
</p>
</div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents bb-user-anon bb-user-free bb-user-hidden">
<a href=https&#x3A;&#x2F;&#x2F;www.billboardevents.com&#x2F; class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;ampthemag.us8.list-manage.com&#x2F;subscribe&#x3F;u&#x3D;6b7f0d28a318978ae93633789&amp;id&#x3D;3db035a4e3 class=site-header-links__link>The Real</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;hondastage class=site-header-links__link>Honda Stage</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;hot-100 class=site-header-links__link>Hot 100</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;billboard-200 class=site-header-links__link>Billboard 200</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;festivals class=site-header-links__link>Festivals</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;podcasts class=site-header-links__link>Podcasts</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;chart-beat class=site-header-links__link>Chart Beat</a> </div>
<div class="site-header-links__contents bb-user-paid bb-user-hidden">
<a href=https&#x3A;&#x2F;&#x2F;www.billboardevents.com&#x2F; class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;the-billboard-hot-100 class=site-header-links__link>Hot 100</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;the-billboard-200 class=site-header-links__link>Billboard 200</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;search&#x20; class=site-header-links__link>Chart Search</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;charts&#x2F;current-boxscore class=site-header-links__link>Boxscore</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;chart-beat class=site-header-links__link>Chart Beat</a> <a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;touring class=site-header-links__link>Touring</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' data-position="leaderboard_ad" data-dark-matter-is-processed="false">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' data-position="out_of_page" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div> <main id="main" class="page-content">
<main class="article">
<section class="left-rail js-leftRail-container ">
<div class="left-rail__list js-leftRail"></div>
<script type="application/json">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</script>
</section>
<section class="main-well js-mainWell">
<article class="article__content-well js-main-article-content article__content-well--landscape  js-revarticle url-breadcrumb is-active  " data-id="9325889" data-url-breadcrumb="/articles/business/touring/9325889/live-nation-ceo-michael-rapino-coronavirus-concerns" data-content-type="article" data-page-title="Live&#x20;Nation&#x20;CEO&#x20;Michael&#x20;Rapino&#x20;Downplays&#x20;Coronavirus&#x20;Concerns&#x3A;&#x20;&#x27;The&#x20;Fan&#x20;Will&#x20;Show&#x20;Up&#x27;" data-canonical="https://www.billboard.com/articles/business/touring/9325889/live-nation-ceo-michael-rapino-coronavirus-concerns" data-chartbeatSection="" data-analytics-category="Touring" data-analytics-tags="Coronavirus, Joe Berchtold, Live nation, Michael Rapino">
<div class="article__header">
<a href="https://www.billboard.com/touring" class="article__category">
TOURING
</a>
<h1 class="article__headline">Live Nation CEO Michael Rapino Downplays Coronavirus Concerns: &#039;The Fan Will Show Up&#039;</h1>
<p class="article__meta">
<span class="js-publish-date article__publish-date" data-pubdate-value="2020022820">
2/28/2020
</span>
by
<span class="js-authors-list">
<span class="author">
 <a href="/author/glenn-peoples" class="article__author-link">Glenn Peoples</a>
</span> <ul class="social-share">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Live&#x20;Nation&#x20;CEO&#x20;Michael&#x20;Rapino&#x20;Downplays&#x20;Coronavirus&#x20;Concerns&#x3A;&#x20;&#x27;The&#x20;Fan&#x20;Will&#x20;Show&#x20;Up&#x27;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;business&#x2F;touring&#x2F;9325889&#x2F;live-nation-ceo-michael-rapino-coronavirus-concerns" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Live&#x20;Nation&#x20;CEO&#x20;Michael&#x20;Rapino&#x20;Downplays&#x20;Coronavirus&#x20;Concerns&#x3A;&#x20;&#x27;The&#x20;Fan&#x20;Will&#x20;Show&#x20;Up&#x27;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;business&#x2F;touring&#x2F;9325889&#x2F;live-nation-ceo-michael-rapino-coronavirus-concerns" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Live&#x20;Nation&#x20;CEO&#x20;Michael&#x20;Rapino&#x20;Downplays&#x20;Coronavirus&#x20;Concerns&#x3A;&#x20;&#x27;The&#x20;Fan&#x20;Will&#x20;Show&#x20;Up&#x27;" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;business&#x2F;touring&#x2F;9325889&#x2F;live-nation-ceo-michael-rapino-coronavirus-concerns&subject=Live&#x20;Nation&#x20;CEO&#x20;Michael&#x20;Rapino&#x20;Downplays&#x20;Coronavirus&#x20;Concerns&#x3A;&#x20;&#x27;The&#x20;Fan&#x20;Will&#x20;Show&#x20;Up&#x27;">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</span>
</p>
</div>
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<img src="https://static.billboard.com/files/styles/article_main_image/public/media/Michael-Rapino-2014-billboard-1548.jpg" srcset="https://static.billboard.com/files/styles/article_main_image/public/media/Michael-Rapino-2014-billboard-1548.jpg?1 636w, https://static.billboard.com/files/media/Michael-Rapino-2014-billboard-1548.jpg?1 1548w, https://static.billboard.com/files/styles/landscape_768/public/media/Michael-Rapino-2014-billboard-1548.jpg?1 768w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 620px" class="main-media__image--expandable main-media__image" alt="Michael-Rapino-2014-billboard-1548">
<figcaption class="media__details-text">
<div class="media__credit">Paul A. Hebert/Invision/AP</div>
<div class="media__caption"><p>Michael Rapino, President and CEO of Live Nation Entertainment, during the announcement of&nbsp; the Made in America Festival from the steps of City Hall on April 16, 2014 in Los Angeles.</p>
</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"327x216","url":"https:\/\/static.billboard.com\/files\/styles\/pushdown_327x216\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"1092x722","url":"https:\/\/static.billboard.com\/files\/styles\/1092x722\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"719x476","url":"https:\/\/static.billboard.com\/files\/styles\/719x476\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"528x349","url":"https:\/\/static.billboard.com\/files\/styles\/528x349\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"404x267","url":"https:\/\/static.billboard.com\/files\/styles\/404x267\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"350x232","url":"https:\/\/static.billboard.com\/files\/styles\/350x232\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"224x148","url":"https:\/\/static.billboard.com\/files\/styles\/224x148\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"250x166","url":"https:\/\/static.billboard.com\/files\/styles\/250x166\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"200x133","url":"https:\/\/static.billboard.com\/files\/styles\/200x133\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"116x77","url":"https:\/\/static.billboard.com\/files\/styles\/116x77\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"87x58","url":"https:\/\/static.billboard.com\/files\/styles\/87x58\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"320x212","url":"https:\/\/static.billboard.com\/files\/styles\/320x212_gallery\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"768x508","url":"https:\/\/static.billboard.com\/files\/styles\/768x508_gallery\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"1024x677","url":"https:\/\/static.billboard.com\/files\/styles\/1024x677_gallery\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"1296x857","url":"https:\/\/static.billboard.com\/files\/styles\/1296x857_gallery\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"1500x992","url":"https:\/\/static.billboard.com\/files\/styles\/1500x992_gallery\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"480x318","url":"https:\/\/static.billboard.com\/files\/styles\/landscape_480\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"160x106","url":"https:\/\/static.billboard.com\/files\/styles\/landscape_160\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"},{"size":"171x113","url":"https:\/\/static.billboard.com\/files\/styles\/landscape_171\/public\/media\/Michael-Rapino-2014-billboard-1548.jpg"}]' data-alt-text="Michael-Rapino-2014-billboard-1548"></div> </figure>
<div class="article__body article-overlay-handle js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<h2 class="article__deck">
“Asia is less than .01% of nothing of our business right now,” Rapino told investors, as the company announced record 2019 earnings.
</h2>
<p>While expecting some coronavirus “hot spots” and concert cancellations, Live Nation is “cautious” yet “optimistic” the pandemic will not leave a lasting mark on the global concert promoter and ticketer, CEO <strong>Michael Rapino</strong> said during Thursday’s earnings call for its <a href="https://www.billboard.com/articles/business/touring/9324821/live-nation-revenue-grew-to-11-5b-in-2019-but-its-stock-is-still-falling" target="_blank" rel="noopener">record $11.5 billion 2019 results</a>.</p>
<p>To be sure, the concert business will be affected by the fast-spreading COVID-19 to some degree. The question is how many concerts will be affected and whether people feel comfortable, or are allowed, to gather in close quarters. “So [over] the next few months we’ll have some cancellations, I assume, here and there, [at] some arenas and clubs,” Rapino said.</p>
<p>But like a sound investment portfolio, Live Nation’s business is large enough to absorb small shocks, Rapino said. “The beautiful part of our business model is it’s dispersed over 30,000 shows covering all types of venues and genres.”</p>
<div class="embedded-content" data-template="readmore" data-amp-enabled="1"><script type="application/json">{"nid":"8551844","type":"post","title":"Coronavirus Fears Hit Music and Entertainment Stocks ","relative_path":"\/articles\/business\/8551844\/coronavirus-fears-hit-music-entertainment-stocks\/","media":{"width":"1548","height":"1024","extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.billboard.com\/files\/media\/Global-stocks-a-billboard-1548.jpg","sizes":[{"path":"https:\/\/static.billboard.com\/files\/media\/Global-stocks-a-billboard-1548.jpg","width":"1548","height":"1024"},{"path":"https:\/\/static.billboard.com\/files\/media\/Global-stocks-a-billboard-1548.jpg","width":"1548","height":"1024"}],"orientation":"landscape","id":"9319084","caption":null,"credit":null}}</script></div>
<p>Live Nation has little exposure in COVID-19’s most affected region, he noted. “Asia is less than .01% of nothing of our business right now,” Rapino estimated. Through Thursday, Live Nation had canceled just 17 shows in China with an expected 75,000 fans. In the next three months, Berchtold said Live Nation has 70 shows throughout Asia.</p>
<p>Rapino was equally nonplussed about exposure to COVID-19 in Italy, a budding hotspot with 820 cases and 21 deaths confirmed as of Friday (Feb. 28), where Live Nation has 30 shows booked in the next three months with about 125,000 attendance. But overall, Live Nation had seen “no pullback in fan demand or ticket buying outside of the specifically affected areas,” said Rapino.</p>
<p>Rapino and president <strong>Joe Berchtold</strong> apparently said the right things Thursday, because Live Nation’s stock saw a significant bounce the next day. On Friday, Live Nation’s share price gained 5.2%, improving the full-week loss to 18.1% and retaking some of the $3.45 billion of market capitalization lost through Thursday.</p>
<p>The drop share price created a buying opportunity because stock values “have corrected,” Morgan Stanley analyst <strong>Benjamin Swinburne</strong> wrote Friday in an investor note that affirmed his $80 price target -- 31.6% greater than Friday’s closing price of $60.77. Swinburne echoed Rapino and Berchtold’s talking points: 2019 revenue and adjusted operating income were strong, the 2020 concert outlook is positive and COVID-19 poses little danger for a company that spans concerts, ticketing, sponsorships and artist management.</p>
<div class="embedded-content" data-template="readmore" data-amp-enabled="1"><script type="application/json">{"nid":"8551043","type":"post","title":"Coronavirus Paralyzes China&#x27;s Live Sector as Concert Cancellations and Box Office Losses Mount","relative_path":"\/articles\/news\/international\/8551043\/coronavirus-paralyzes-china-live-music-sector-concerts\/","media":{"width":"1548","height":"1024","extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.billboard.com\/files\/media\/martin-garrix-live-2019-xm-billboard-1548.jpg","sizes":[{"path":"https:\/\/static.billboard.com\/files\/media\/martin-garrix-live-2019-xm-billboard-1548.jpg","width":"1548","height":"1024"},{"path":"https:\/\/static.billboard.com\/files\/media\/martin-garrix-live-2019-xm-billboard-1548.jpg","width":"1548","height":"1024"}],"orientation":"landscape","id":"9318132","caption":null,"credit":null}}</script></div>
<p>Similarly, Jefferies analyst <strong>Khoa Ngo</strong> downplayed the threat in a letter to investors. He said COVID-19 risk was mitigated by “a vast geographical footprint,” the company’s flexibility to rebook events and the fact that 70%of the events for the company are scheduled to start after mid-June, which he said “should mitigate concerns, despite near-term fluidity.”</p>
<p>It was a brutal week for many travel businesses dependent on international travelers. Following the two-week quarantine of a Carnival cruise ship in Japan, the share prices of three publicly traded cruise companies -- Carnival, Royal Caribbean and Norwegian -- fell an average of 21.5% this week. Airlines and hotel companies’ share prices were battered as well. Overall, U.S. stock markets had their worst week since the onset of the Great Recession of 2008 in percentage terms, as the S&amp;P 500 fell 11.5% and the Nasdaq composite dropped 10.5%.</p>
<p>Live music is widely considered to be recession-proof entertainment. “The great escape,” <em>Billboard</em> called the concert business in December 2009 after a record-setting year for global revenue and attendance. The same year, AEG Live president/CEO called London’s O2 Arena “the recession beater” after drawing 1.34 million fans to 96 shows amidst a challenging financial environment. Now the question is what entertainment music fans will seek if COVID-19 further impacts North America and Europe. What’s scarier: a global recession or a virus that might cause a pandemic and global recession? But at the end of February 2020, with worry still outpacing the actual virus in Live Nation’s key markets, Rapino isn’t doubting live music’s draw: “Supply and demand will be there.”</p>
</div>
<div class="piano-article-overlay" id="overlay-article-id-9325889"></div>
<script>
        if (typeof window.tp !== 'undefined'){
    tp.push(["setContentCreated", "2020-02-28T20:44:02-05:00"]);
    tp.push(["setContentAuthor", [
     ]]);

            if (typeof window.pianoDebugOutput === "function") {
            window.pianoDebugOutput( "Article:\nLive Nation CEO Michael Rapino Downplays Coronavirus Concerns: &#039;The Fan Will Show Up&#039;\nPiano Tags Sent:\nTouring,International, News, Touring,Coronavirus, Joe Berchtold, Live nation, Michael Rapino" );
        }
        tp.push(["setTags", ["Touring","International"," News"," Touring","Coronavirus"," Joe Berchtold"," Live nation"," Michael Rapino"]]);
        }
</script>
<div class="article-meta-bottom">
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Live&#x20;Nation&#x20;CEO&#x20;Michael&#x20;Rapino&#x20;Downplays&#x20;Coronavirus&#x20;Concerns&#x3A;&#x20;&#x27;The&#x20;Fan&#x20;Will&#x20;Show&#x20;Up&#x27;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;business&#x2F;touring&#x2F;9325889&#x2F;live-nation-ceo-michael-rapino-coronavirus-concerns" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Live&#x20;Nation&#x20;CEO&#x20;Michael&#x20;Rapino&#x20;Downplays&#x20;Coronavirus&#x20;Concerns&#x3A;&#x20;&#x27;The&#x20;Fan&#x20;Will&#x20;Show&#x20;Up&#x27;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;business&#x2F;touring&#x2F;9325889&#x2F;live-nation-ceo-michael-rapino-coronavirus-concerns" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Live&#x20;Nation&#x20;CEO&#x20;Michael&#x20;Rapino&#x20;Downplays&#x20;Coronavirus&#x20;Concerns&#x3A;&#x20;&#x27;The&#x20;Fan&#x20;Will&#x20;Show&#x20;Up&#x27;" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;business&#x2F;touring&#x2F;9325889&#x2F;live-nation-ceo-michael-rapino-coronavirus-concerns&subject=Live&#x20;Nation&#x20;CEO&#x20;Michael&#x20;Rapino&#x20;Downplays&#x20;Coronavirus&#x20;Concerns&#x3A;&#x20;&#x27;The&#x20;Fan&#x20;Will&#x20;Show&#x20;Up&#x27;">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="ad_desktop dfp-ad" data-position="zergnet" data-dark-matter-is-processed="false">
</div>
<div class='js-leftRail-slot-m1' data-position="jzremove" data-dark-matter-is-processed="false">
</div>
<div class="js-ad-pageTargeting">
<script type="application/json">
        {
                    }
        </script>
</div>
</article>
<div class="js-leftRail-loadNewContent" data-currentId="9325889" data-urlPrefix="/fe_data"></div>
</section>
</main>
</main>
<div class='ad_desktop dfp-ad dfp-ad-promo ' data-position="promo" data-dark-matter-is-processed="false" data-paywall-defer="true">
</div>
<div class="ad-container footerboard footerboard--bottom">
<div class="footerboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-footerboard_ad ' data-position="footerboard_ad" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<footer id="site-footer" class="site-footer">
<div class="container footer-content">
<div class="cover-image">
<a href="/offer" id="image_footer">
<img src="https://static.billboard.com/files/2020/02/5cover_JBalvin_HIGHRES-1582818347.jpg" alt="Subscribe to Billboard" />
</a>
</div>
<div class="subscribe">
<h2>Magazine</h2>
<ul>
<li><a class="site-footer__link" href="https://subscribe.billboard.com/sub/?p=BBL&f=landing" title="Customer Service">Customer Service</a></li>
<li><a class="site-footer__link" href="/offer" title="Subscribe" id="subscribe_footer">Subscribe</a></li>
<li><a class="site-footer__link" href="https://shop.billboard.com/" title="Buy this issue">Buy this issue</a></li>
</ul>
</div>
<nav class="footer-nav">
<h2>Sharing Billboard</h2>
<ul>
<li>
<a class=fb&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;www.facebook.com&#x2F;Billboard>Facebook</a> </li>
<li>
<a class=tw&#x20;site-footer__link href=https&#x3A;&#x2F;&#x2F;twitter.com&#x2F;billboard>Twitter</a> </li>
<li>
<a class=yt&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;youtube.com&#x2F;billboard>YouTube</a> </li>
<li>
<a class=ig&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;instagram.com&#x2F;billboard>Instagram</a>  </li>
<li>
<a class=tb&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;billboard.tumblr.com&#x2F;>Tumblr</a> </li>
<li>
<a class=pi&#x20;site-footer__link href=http&#x3A;&#x2F;&#x2F;pinterest.com&#x2F;billboard>Pinterest</a> </li>
<li>
<a class=sp&#x20;site-footer__link href=https&#x3A;&#x2F;&#x2F;open.spotify.com&#x2F;user&#x2F;billboard.com&#x2F;playlist&#x2F;6UeSakyzhiEt4NB3UAd6NQ&#x3F;si&#x3D;DmcjQeieS42SKYmpWjvfwg>Spotify</a> </li>
<li>
<a class=nsl&#x20;com&#x20;site-footer__link href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;newsletter&#x2F;preferences>Newsletter</a> </li>
</ul>
</nav>
<nav class="footer-nav">
<h2>Explore Billboard</h2>
<ul>
<li>
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.store&#x2F; class=site-footer__link>Shop</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;shop.billboard.com&#x2F;collections&#x2F;back-issues class=site-footer__link>Magazine Archive</a> </li>
</ul>
</nav>
<nav class="footer-nav">
<h2>Information</h2>
<ul>
<li>
<a href=http&#x3A;&#x2F;&#x2F;valencemedia.applytojob.com&#x2F; class=site-footer__link>Jobs</a> </li>
<li>
<a href=http&#x3A;&#x2F;&#x2F;www.billboardevents.com&#x2F; class=site-footer__link>Billboard Events</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;articles&#x2F;news&#x2F;468196&#x2F;contact-us class=site-footer__link>Contact Us</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;sitemap class=site-footer__link>Sitemap</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;www.billboard.com&#x2F;p&#x2F;frequently-asked-questions class=site-footer__link>FAQ</a> </li>
<li>
<a href=https&#x3A;&#x2F;&#x2F;docs.google.com&#x2F;spreadsheet&#x2F;viewform&#x3F;formkey&#x3D;dDZ1RmJPWndBRmc0cThUOEMwMXhLMXc6MQ&#x23;gid&#x3D;0 class=site-footer__link>Feedback</a> </li>
<li>
<a href=http&#x3A;&#x2F;&#x2F;www.metrolyrics.com&#x2F; class=site-footer__link>Lyrics</a> </li>
</ul>
</nav>
<div class="footer-brand">
<div class="billboard brand">
<a class="site-footer__link" href="/">Billboard</a>
</div>
<a href="https://www.hollywoodreporter.com/" title="The Hollywood Reporter" target="_blank" class="site-footer__link thr"></a>
<div class="affiliates">
<a href="http://www.spin.com/" title="Spin.com" target="_blank" class="site-footer__link spin"></a>
<a href="http://www.vibe.com/" title="Vibe.com" target="_blank" class="site-footer__link vibe"></a>
<a href="http://www.stereogum.com/" title="Stereogum.com" target="_blank" class="site-footer__link stereogum"></a>
</div>
</div>
</div>
<div class="container">
<p class="copyright__paragraph">&copy; 2020 Billboard. All Rights Reserved.</p>
<p class="copyright__paragraph">
<a class="copyright__link" href="/terms-of-use">Terms of Use</a>
<a class="copyright__link" href="/privacy-policy">Privacy Policy</a>
<a class="copyright__link" href="/about-our-ads">About Our Ads</a>
<a class="copyright__link copyright__link--contrast" href="https://www.billboard.com/advertising">Advertising</a>
</p>
</div>
<div class="container">
<p class="station-identification">
Billboard is a subsidiary of Prometheus Global Media, LLC.
</p>
</div>
<div class="container">
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' data-position="adhesion" data-dark-matter-is-processed="false" data-paywall-defer="true">
</div>
</div>
</footer>
<div class="biz-modal">
<div class="biz-modal__content">
<button class="biz-modal__close" id="biz-modal-close"></button>
<div class="biz-modal__header-image">
<div class="biz-modal__header-text">THE BILLBOARD BIZ
<br />SUBSCRIBER EXPERIENCE</div>
</div>
<div class="biz-modal__info-wrap">
<div class="biz-modal__info-text">
<p>The Biz premium subscriber content has moved to Billboard.com/business.</p><br />
<p>To simplify subscriber access, we have temporarily disabled the password requirement.</p>
</div>
<button class="biz-modal__button" id="biz-modal-continue">CONTINUE TO BILLBOARD BIZ CONTENT</button>
<div class="biz-modal__check-container">
<label class="biz-modal__check">
<input type="checkbox" id="biz-modal-no-show" class="biz-modal__no-show">
<span class="biz-modal__no-text">Don't show again</span>
</label>
</div>
</div>
</div>
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>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</script>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads){
            Ads.populate('.dfp-ad:not([data-paywall-defer="true"])');
        }
    });
</script>
<script src="https://www.billboard.com/assets/1582845518/js/vendors_/article_/cha_198f16b7.bundle.js?3c9fa4dae5d302e5081e?31dbb598fee56f74aa66"></script><script src="https://www.billboard.com/assets/1582845518/js/vendors_/article_/cha_41d5b1b3.bundle.js?3c9fa4dae5d302e5081e?31dbb598fee56f74aa66"></script><script src="https://www.billboard.com/assets/1582845518/js/vendors_/article_/cha_e21e4c82.bundle.js?3c9fa4dae5d302e5081e?31dbb598fee56f74aa66"></script><script src="https://www.billboard.com/assets/1582845518/js/vendors_/article.bundle.js?3c9fa4dae5d302e5081e?31dbb598fee56f74aa66"></script><script src="https://www.billboard.com/assets/1582845518/js/default_/article_/cha_07515f66.bundle.js?3c9fa4dae5d302e5081e?31dbb598fee56f74aa66"></script><script src="https://www.billboard.com/assets/1582845518/js/default_/article_/cha_775b4115.bundle.js?3c9fa4dae5d302e5081e?31dbb598fee56f74aa66"></script><script src="https://www.billboard.com/assets/1582845518/js/default_/article_/charts_/home.bundle.js?3c9fa4dae5d302e5081e?31dbb598fee56f74aa66"></script><script src="https://www.billboard.com/assets/1582845518/js//article.bundle.js?3c9fa4dae5d302e5081e?31dbb598fee56f74aa66"></script>
<script type="text/javascript" src="https://www.billboard.com/assets/1582845518/js/vendor.js?31dbb598fee56f74aa66"></script>
<script type="text/javascript" src="https://www.billboard.com/assets/1582845518/js/bb.js?31dbb598fee56f74aa66"></script>

<script type='text/javascript'>
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 3388;
	_sf_async_config.domain = 'billboard.com';
	_sf_async_config.useCanonical = true;
	/** CONFIGURATION END **/
	PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JsVUOKRj" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JsVUOKRj.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script data-src="//platform.instagram.com/en_US/embeds.js"></script>
<script data-src="//platform.twitter.com/widgets.js"></script>
<div id="fb-root"></div>
<script type="text/javascript">
  PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script>
  PGM.createScriptTag("//media.pgmcdn.com/injectedScripts/third-party/AAX/index.js");
</script>
<script type="text/javascript">
    PGM.createScript('https://ak.sail-horizon.com/spm/spm.v1.min.js', function() {
        Sailthru.init({"customerId":"89582e5ca0930701aaa4fbf88e0ff0d4"});
    });
</script>

<script type="text/javascript">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</script>

<script type="text/javascript">
    PGM.createScript('https://ak.sail-horizon.com/spm/spm.v1.min.js', function() {
        Sailthru.init({"customerId":"89582e5ca0930701aaa4fbf88e0ff0d4"});
    });
</script>
</body>
</html>
